ZD30 wont start - Patrol 4x4 - Nissan Patrol Forum
Patrol 4x4 - Nissan Patrol Forum, Photos, Directory

 


Go Back   Patrol 4x4 - Nissan Patrol Forum > Nissan Patrol and Safari Models > Nissan Patrol GU/GR

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 16-03-2012, 01:27 PM
Member
 
Join Date: Oct 2010
Posts: 55
Thanks: 0
Thanked 0 Times in 0 Posts
Garage
Angry ZD30 wont start

Hi all

My 2000 GU Patrol ZD30 was driving along and then just stopped. Like someone had turned the key off. After much cranking, it would start again, drive about 10km and would do it again, and again, and again... Ended up having it towed. Now when I try to start it, it's slow to turn over, and wont start... So I tied another battery, still the same. Tried jumpstarting it, still the same. Got a new starter motor, but still the same. Went through whole starting system, even replaced cable to starter and earth cables, and added an extrra earth one, still the same...

So, I'm stumpped!

Any idea's out there???

Cheers
Adam
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 16-03-2012, 01:30 PM
Deccers's Avatar
Elmo
 
Join Date: Aug 2010
Location: Rochedale South, Brisbane, Queensland
Posts: 4,163
Thanks: 43
Thanked 35 Times in 27 Posts
Garage
Default

Km's?
Do you have NADS Installed?
DId you have any other issues prior or did it just suddenly happen?
__________________
Cheers
Deccers
4.2T 1999 GU Wagon
4.2T 2000 GU II ST
35" MTZ
SS 3" Flexy's, Locked & Accessories
Lunacy Unanimous Club #3 (Elmo)
Contact: 0433 708 376
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
  #3  
Old 16-03-2012, 01:30 PM
Deccers's Avatar
Elmo
 
Join Date: Aug 2010
Location: Rochedale South, Brisbane, Queensland
Posts: 4,163
Thanks: 43
Thanked 35 Times in 27 Posts
Garage
Default

Could be a fuel pump? or a blockage. Try taking a look at that?
__________________
Cheers
Deccers
4.2T 1999 GU Wagon
4.2T 2000 GU II ST
35" MTZ
SS 3" Flexy's, Locked & Accessories
Lunacy Unanimous Club #3 (Elmo)
Contact: 0433 708 376
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
  #4  
Old 16-03-2012, 01:50 PM
auggie's Avatar
Senior Member
 
Join Date: Jan 2009
Location: Western Australia
Posts: 930
Thanks: 9
Thanked 16 Times in 15 Posts
Default

Is the Primer pump hard or soft? Its should be Very firm always. If its soft you have a leak in the system.
__________________
2003 GU III ST 3L Auto,
2 Inch Lift, 285 tyres,
Manual Boost Control.
3 Inch Exhaust.
Manual TC lockup
D Tronic Chip.

I Drive a HYBRID My cars a 4x4 and a beer fridge!

Now tuning CRD Ecu's!
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
  #5  
Old 16-03-2012, 01:51 PM
heyhey's Avatar
Best troll on P4x4.com
 
Join Date: Dec 2008
Location: Shepparton VIC
Posts: 15,169
Thanks: 469
Thanked 452 Times in 338 Posts
Garage
Default

Is the little coloured tab still in your key?
__________________
Blue Patrol Club #1
ST Club #58
CRD Ute Club #1

'07 Patrol Ute, ZD30 CRD
'00 Patrol Wagon, ZD30 DI
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
  #6  
Old 16-03-2012, 05:21 PM
Member
 
Join Date: Oct 2010
Posts: 55
Thanks: 0
Thanked 0 Times in 0 Posts
Garage
Default

I just rebuilt the engine after finding cracks in no. 1&4 pistons and a crack in head during head gasket change.
It ran perfectly fine for about 2 weeks then this happened.
I just pull the glow plugs and tested them, they work great.
So that just leaves a fuel issue or god forbid a compression problem.

Quote:
Originally Posted by auggie View Post
Is the Primer pump hard or soft? Its should be Very firm always. If its soft you have a leak in the system.
When you say it should be "very firm" what do you mean? It pumps quite easily for a couple of pumps then goes hard. I seem to recall it being similar when it was running. Is this a problem?

Thanks
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
  #7  
Old 16-03-2012, 06:34 PM
Newbie
 
Join Date: Nov 2011
Location: Darwin work in MT ISA
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default check fuel pump

Quote:
Originally Posted by 2bo_capri View Post
I just rebuilt the engine after finding cracks in no. 1&4 pistons and a crack in head during head gasket change.
It ran perfectly fine for about 2 weeks then this happened.
I just pull the glow plugs and tested them, they work great.
So that just leaves a fuel issue or god forbid a compression problem.



When you say it should be "very firm" what do you mean? It pumps quite easily for a couple of pumps then goes hard. I seem to recall it being similar when it was running. Is this a problem?

Thanks
i would bet that your fuel pump has died, when this happens the car will not start
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Patrol 4x4 - Nissan Patrol Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Image Verification

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On







Subscribe in NewsGator Online


All times are GMT +10. The time now is 05:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.