Patrol 4x4 - Nissan Patrol Forum banner

starting problems

  1. Auto Electrical
    Hi all, New to the forum and new to patrols. Hoping someone can helpme with my problem. I am having an irregularly recurrent problem with startingmy patrol. I haven't owned it long so am unsure of its prior history. The problem I’m having is occasionally when I go to start itbehaves as if...
  2. Nissan Patrol GU/GR Y61
    So I have an interesting issue with my ZD30 2004 Patrol, which I am pretty sure is the immobiliser based on what I've read in these forums but just want to check if anyone has any other ideas (or can confirm it is indeed the immobiliser). Every once in a while i will go to start my car and it...
  3. Nissan Patrol GU/GR Y61
    Hi guys. I brought a 2001 gu with a tb45e efi manual I was wondering how can I adjust the cold start idle speed? And what should the rpm be? When I start the car when its engine is cold it revs up to 2000rpm strait away until it starts getting some temperature in it. I really don't like it doing...
  4. Nissan Patrol GU/GR Y61
    Well I have been havIng problems with starting when the motor is hot or warm. It's starts fine when it cold. It's a 2006 td42i ute. I've replaced several fuel filters including after market ryco and genuine nissan which is on there now, I have also replaced the primer pump with a brand new one...
  5. Auto Electrical
    well its not making any noise, if i give the solinod a tap i get the click from it for a few times then nothing. Back to no noise, im just wondering weather its the solinoid or the starter motor. IM lead to belive the solinoid is gone. seggestions? regards jesse
Top