Patrol 4x4 - Nissan Patrol Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
It’s only happened while driving twice in the last 3 weeks but I’ll randomly hear a fast ticking noise at the back wheels when accelerating, it increases with acceleration and completely stops when I let off the throttle
The first time it happened, I pulled over to check it out and when I took off very slowly, the rear wheels jumped forward every 1/4 turn (roughly). I just drove through it and it hasn’t happened since but the ticking noise has returned. Any ideas? Cheers fellas
 

·
I Have Imaginary Friends
Patrol Hybrid.
Joined
·
14,395 Posts
Check your universal joints.
 
  • Like
Reactions: NOTY42

·
Registered
1989 GQ TD42 wagon
Joined
·
2,421 Posts
First step is just climb under the vehicle and see if there's any slop in the joints just by grabbing the tailshaft and wiggling it. Doubtful you'll find anything, because if it had reached that point it would probably be more than clicking.

To check properly, pull out the tailshaft and see if the unis are smooth when you move them through their range of motion.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #5
Thanks mate, shame I can’t post a video on here. It’s more of a whooshing kind of sound, it doesn’t sounds harsh at all but it is concerning
 

·
Every dog has his day
nissan
Joined
·
18,315 Posts
1/4 of a wheel turn is about one turn of tail shaft and pinion. Hopefully not a chipped tooth on pinion gear, but yes tail shaft (ie uni) would be a strong suspect, although being intermittent I’m a bit sceptical.

When I read the thread title my first thought was a comedian mate with a couple of cable ties on your tail shaft lol
 

·
Registered
Joined
·
17 Posts
Discussion Starter #7
So weird how it goes so long between having the issue with it, yeah mate it sounds like a bit of rope wrapped around it 😂 wish it was hahaha
 

·
Registered
Nissan MK,GQ & now GU.
Joined
·
1,930 Posts
The unis should have grease nipples? Grease them up and see how it goes.

Second hand ring gear failed on mine. It was a constant noise.
 

·
Registered
Joined
·
9 Posts
had a ticking sound in the rear of my patrol. it was the loose wheel nuts on the alloys

Damm tyre service not doing up the nuts properly
 
1 - 9 of 9 Posts
Top