Patrol 4x4 - Nissan Patrol Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
Hi all,

I have a 2005 4800 Patrol with an auto tranny. I am having a problem with 5th gear. When the transmission up shifts from 4th to 5th it changes with quite a clunk and a shudder. It only does this in auto, not when I am in TipTronic and change from 4th to 5th. It doesn't do this when changing back down. All other gears are fine up and down. This is especially noticeable when in cruise control with my roof rack loaded up (like it was at the weekend). When the tranny is hunting around for a gear at about 100kph it can shift up and down quite a bit between 4th and 5th and every time it shifts up it is the same. This also happens without the roof rack, but I don't notice it as much because it doesn't change up and down as much.

Any ideas? I'm booking it in for a service and want to know what to expect?

Thanks in advance.
Wayne
 

·
Registered
nissan
Joined
·
11,121 Posts
hmmm its possible its just dirty oil. making the clutch bands a bit dirty. or possibly high oil pressure. mayby an auto service could be on the cards.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #3
Hopefully something small. It's at the garage right now so I'll feed back when I know more. I did Jays "Lazy Auto" mod a few weeks ago and didn't undo it before putting it in the shop - I hope they don't chase this down as the cause because it was doing it before the mod as well!
 

·
Registered
nissan
Joined
·
62 Posts
Make sure your mechanic knows to use the Nissan J fluid, I had mine serviced a few years ago, and the Automatic transmission shop had never seen a Nissan 5 speed auto before. He also told me there are no bands only valves, and if the filter needs changing, so does the autobox, he added an external oil cooler and made me a dip stick as the patrol never had one on the auto box,
 

·
Registered
Joined
·
31 Posts
Discussion Starter #5
The mechanic couldn't get it to replicate (This is the Nissan dealer) and apparently reset the transmission and told me it would be fine. On the way home it still does it, but not as often and feels a little less like a clunk...
On a side note they said the brakes will need replacing soon wihch I knew about anyway and that the AT Control Relay and Engine Control Relay are close to getting "burned" and will need to be replaaced soon. Any ideas what that means? I would have thought that a relay was either good or not, not in between.
 
1 - 5 of 5 Posts
Top