Patrol 4x4 - Nissan Patrol Forum banner

1 - 8 of 8 Posts

·
Registered
Nissan
Joined
·
5 Posts
Discussion Starter #1
Hey All,
I'm new here and have just been a lurker for a while, I do plan to post more often, but hopefully under better circumstances given the chance!

I have an '08 Ute with a CRD ZD30 that has started squealing when you put your foot down, while the engine is cold. Once it warms up the noise goes away, but once you idle for a minute or 2 it cools down and starts again.. Performance doesn't seem to have suffered, however it was never the quickest beast of the bunch to begin with.. The noise ceases if the vacuum tube is removed from the actuator, and this is as far as any local exhaust shop seems to be capable of as far as troubleshooting.. The only sense I can get is "The noise stops when you disconnect turbo, must be turbo, replace turbo, good chance that'll fix her".. But I'd rather have it looked at by someone who has a little more experience before maybe throwing away a couple grand...


Just wondering if anybody has ideas on what might be the issue or can suggest a good place in Brisbane that could look at it for me Wednesday/Thursday next week if I bring it down?
Cheers,
Dan
 

·
Registered
nissan patrol
Joined
·
356 Posts
Hey Dan. Sounds likely your exhaust manifold is leaking. Others that have been through this should be able to put you right.

Cheers
 

·
Registered
Nissan
Joined
·
5 Posts
Discussion Starter #3
Well, from reading what I could thats what I thought too, however, I did have the manifold play up right after I got it, and the exhaust shop sorted that out under the stat warranty, but it does seem to be a different noise... Just interesting the way it shuts up when it warms up..
Also the local shop that fixed that last time tell me it's definitely not that again..
But I dunno...
 

·
Premium Member
2003 ZD30 Di Patrol (The rare Gold one)
Joined
·
25,657 Posts
That sounds like the exhaust manifold gasket. It will shut up when the engine heats up and the metal expands. Once it cools it sounds horrible again.
 

·
Registered
nissan patrol
Joined
·
2,054 Posts
Definitely a leak somewhere and my money is on exhaust manifold gasket. So of thry replace that while doing the turbo then chances are it will go away!

Also find a better mechanic. Something simple like that should result in an answer like that. Sometimes that's the only way to fix something but definitely not in this situation.

Have a look to see if there is any soot evident around the manifold. that's an obvious sign of a leak.
 
  • Like
Reactions: clawrence

·
Registered
Nissan
Joined
·
5 Posts
Discussion Starter #7
Well thats the thing with it, I can't find any signs of soot like there was the first time it went, It probably didn't get machined down the first time being a repair paid by the dealer, but it was fine for probably 12 months or so..
Anyway these guys are decent panelbeaters but exhaust work seems to leave room for improvement.
 
1 - 8 of 8 Posts
Top