Patrol 4x4 - Nissan Patrol Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1 (Edited)
Hey all! Been patrolling the forum for a couple months, just bought my first 4x4.
2000 gu wagon zd30 DI.
Of course I had to straight pipe her. She has a playtime auto 3 inch, with a hot dog.

now, I’m no tuner, but after install, the car feels less powerful, and is throwing a heap of soot out the back, like, not even a nice subtle amount.

please advise, I assume I need a tune? I’m also going to install a snorkel and maybe upgrade the top mount. Any advice is welcome.

————EDIT————
it appears that a vacuum hose had been popped of during install! Re attached that, and it’s making good power again and no soot.
 

·
Registered
CRD Wagon
Joined
·
1,232 Posts
What other mods to increase fuel? If no extra fuel I'd be looking MAF or boost leaks.
 

·
Premium Member
nissan
Joined
·
6,935 Posts
after install, the car feels less powerful, and is throwing a heap of soot out the back,
More soot means either more fuel or less air. Since you've done nothing to change the fuel you must have done something to cut back on air. The turbo supplies the air so it can't be working as well as it was. Do you have a boost gauge?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
No boost gauge. I have only just discovered the NADS.. will look into. I had it professionally fitted tho, the exhaust.
 

·
Registered
CRD Wagon
Joined
·
1,232 Posts
Any chance it's in limp mode? They can over boost and go into limp once fitting a straight through exhaust.

Not sure if a DI will overfuel and under post in limp mode.
 

·
After Monday and Tuesday, even the calender says W
06 Td42ti coil cab chassis
Joined
·
16,752 Posts
Have a look and make sure no vac lines have been disconnected..
Has the egr been blocked? If so, as Marco said, combined with new zorst could be over boosting and going into limp..Try turning the vnt grub screw 1 and a 1/4 turns back, this will stop it from spooling up to quick but get onto nads.
 

·
Registered
nissan gq
Joined
·
2,113 Posts
Hey all! Been patrolling the forum for a couple months, just bought my first 4x4.
2000 gu wagon zd30 DI.
Of course I had to straight pipe her. She has a playtime auto 3 inch, with a hot dog.

now, I’m no tuner, but after install, the car feels less powerful, and is throwing a heap of soot out the back, like, not even a nice subtle amount.

please advise, I assume I need a tune? I’m also going to install a snorkel and maybe upgrade the top mount. Any advice is welcome.
The connection there is erroneous,[big word this early in the day] the increase in pipe dia is not the cause,just allowing it to be more visible,the air/fuel ratio is the cause.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #9
Hey all! Been patrolling the forum for a couple months, just bought my first 4x4.
2000 gu wagon zd30 DI.
Of course I had to straight pipe her. She has a playtime auto 3 inch, with a hot dog.

now, I’m no tuner, but after install, the car feels less powerful, and is throwing a heap of soot out the back, like, not even a nice subtle amount.

please advise, I assume I need a tune? I’m also going to install a snorkel and maybe upgrade the top mount. Any advice is welcome.
ok. Update dad has driven the car 600 km for work, and I test drive it then to see if any better/worse. Check engine came up and black smoke rly bad now. Power is down considerably...
 

·
Registered
NISSAN PATROL Y61 3.0 Di (ZD30) 09/2000
Joined
·
877 Posts
too much fuel, or not enough air, as said above.
Faulty MAF can be the cause. Dirty air filter too. Or a fault in the vacuum system. hoses, VNT solenoid, turbo actuador.
Check that the actuator rod is fully down when motor is off, and fully up at idle.
Limp modes are equivalent to fuel cut. No smoke generated.
Last, your EGR valve, if not blocked, can be always opened due to soot preventing its operation. That creates smoke. Dismantle and clean it.
 
1 - 10 of 10 Posts
Top