Patrol 4x4 - Nissan Patrol Forum banner

1 - 5 of 5 Posts

·
Registered
nissan patrol
Joined
·
118 Posts
Discussion Starter #1
Hi All,
I have a 2002 ZD3.0 auto Patrol and when I first start up in the morning several dash light stay on (ie battery, handbrake sub tank and a few more). After driving for about 5 mins they all go out and everything appears normal. I put a multimeter on the battery terminals on start up and it read 11.7 volts. After the lights went out it measured 13.9 volts. The battery showed evidence of batttery fluid weeping out thru the cell caps. Additionally I recently had to replace 2 brake light bulbs and one spot light bulb at the 150k service. It sounds like alternator probs; is this right?
 

·
Currently in PAD rehab
Joined
·
18,407 Posts
Check the electrolyte levels in each cell of the battery.
Check battery connections are clean and tight.
Take car to a place that does battery tests to check it.

If the alternator is eventually charging the battery, id doubt the alternator is faulty..

How old are the batteries? I recently replaced both of mine as they were getting a bit long in the tooth, and i didnt want any hassles while out 4 wheeling :)
 

·
Registered
nissan
Joined
·
684 Posts
The 13.9 volts is about right, but it should reach this or slightly higher as soon as the moter starts.
The other symptoms suggest that it's overcharging at some stage, but without a voltmeter connected permanently it's hard to know. I'd get an auto leccy to check it out asap. Cheers
 

·
Registered
nissan patrol
Joined
·
118 Posts
Discussion Starter #4
Thanks boys
 

·
Premium Member
nissan
Joined
·
2,244 Posts
I am going to go against the grain and say your alternator is on its way out.

But I would check connections at the battery and the alternator to make sure they are clean and tight.
 
1 - 5 of 5 Posts
Top