Patrol 4x4 - Nissan Patrol Forum banner
1 - 8 of 8 Posts

·
Registered
nissan patrol
Joined
·
42 Posts
Discussion Starter · #1 ·
HI all, just wondering if someone can give me tips on fixing my problem. The dial that adjusts the fan speed only works on 4 and nothing else. The fan slows down and speeds up erratically at times as well. Anyone got an idea.
Cheers
 

·
Premium Member
nissan
Joined
·
2,306 Posts
Your interior fan resistor is mounted in the heater/AC box just behind the glovebox.

You may also have a problem with your interior fan motor as well if it "slows down and speeds up erratically" or at least a bad electrical connection.

You will need to sort out this problem first.

If there is a problem with the fan motor that is causing excessive current draw and you only just replace the resistor it will more then likely just burnout again.
 

·
Registered
nissan patrol
Joined
·
42 Posts
Discussion Starter · #7 ·
How do i test the motor? Do i put the multi metre on it while its running to see a difference in current being drawn?
 

·
Premium Member
nissan
Joined
·
2,306 Posts
I would start by having a good look at the wiring down near the interior fan motor and resistor, is there any damage to the harness or melted plugs?

With the interior fan running just start moving the harness around and see if it starts playing up, especially at the plug thats connects to the interior fan motor.

Also remove the interior fan motor, does it spin freely by hand? is there excessive movement in the shaft?
 
1 - 8 of 8 Posts
Top