Patrol 4x4 - Nissan Patrol Forum banner

1 - 4 of 4 Posts

·
Registered
nissan
Joined
·
82 Posts
Discussion Starter · #1 ·
Hi all,
I have an automatic TD3.0 2000 Patrol and had a great weekend up Zig Zag with a fantastic group. After a creek crossing which I had been crossed the day before I lost 3rd and 4th gear. 1st and 2nd worked fine with no water in transmission and all linkages look fine, all electrical plugs seperated and dried.
The issue is with the overdrive button press in (active) the car changes first to second just fine BUT goes into nuetral as if it was changing to 3rd hence no drive. If I back off and slow down the car kicks back into 2nd. On a second note with the over drive button out (Deactivated) gearbox changes fine from 1st to 2nd but stays/is locked in second and won't change up but will change down

Transmission goes up and down between 1st and 2nd with the O/D button out but nothing after that.

2 1/2 hours drive in second gear to limp it home drove me crazy so any help is greatly appreciated.

Thanks in advance.
Cheers
 

·
Registered
nissan
Joined
·
82 Posts
Discussion Starter · #2 ·
Not sure wht happened but without a word of a lie 500mtrs from the Auto Trans specialist 3rd and 4th gear kicked in. I have no idea why but can only assume there was water in a sensor or a plug and it finally dried out.
 

·
Registered
nissan
Joined
·
82 Posts
Discussion Starter · #4 ·
centre switch has always been unplugged at the switch. Not sure if thats a good or bad thing but never really needed to worry about it so I haven't
 
1 - 4 of 4 Posts
Top