Patrol 4x4 - Nissan Patrol Forum banner
1 - 4 of 4 Posts

·
Registered
nissan
Joined
·
416 Posts
Discussion Starter · #1 ·
I didn replace the hubs so I don't know exactly what was done but my father inlaw replaced his auto hubs on 08 patrol with avm hub,
Since doing so every now and then when he drives it sounds like they r trying to engage the hubs even when the r in 4x2.

Question
When going from auto to manual do u have to strip everything back to the lock washer for bearing?
On auto hubs looking in the manual there is a circlip and 2 washers do these need to get removed before installing manual hub
 

·
Registered
Nissan patrol gq
Joined
·
751 Posts
I didn replace the hubs so I don't know exactly what was done but my father inlaw replaced his auto hubs on 08 patrol with avm hub,
Since doing so every now and then when he drives it sounds like they r trying to engage the hubs even when the r in 4x2.

Question
When going from auto to manual do u have to strip everything back to the lock washer for bearing?
On auto hubs looking in the manual there is a circlip and 2 washers do these need to get removed before installing manual hub
I bought some AVM hubs for my Patrol but never bothered using them because when I went to fit them you can't use the end float circlip which in my opinion wasn't a good idea. From what I have read the standard Nissan hubs are better anyway. LOL.
 

·
Registered
nissan
Joined
·
416 Posts
Discussion Starter · #3 ·
Why couldn't the end circlip be used with avm hibs
My after inlaw left a circlip and two washer on but I think that's what his problem is and now it sounds like the hub is trying to engage while driving
 

·
Registered
nissan
Joined
·
416 Posts
Discussion Starter · #4 ·
Just worked out the hubs he bought didn come with a step ring, do change from auto to manual, so I'm guessing that's the cause
 
1 - 4 of 4 Posts
Top