Patrol 4x4 - Nissan Patrol Forum banner

81 - 100 of 136 Posts

·
Registered
nissan
Joined
·
11,121 Posts
Discussion Starter #81
Agree, it all comes down to a cost benefit analysis. BTW, the other day I was in the ute Pete is driving around in at the moment, got some low down grunt.

Hopefully yours and his will be finished for the S&S.
thats it. as much as im happy to spend money i have to draw the line somewhere. and this was one of them things that didnt make the cut.
and yeah if i can get it close to that ill be fairly happy.
i cant speak for his. he seems to busy helping everyone else(including me haha) to finish his own ute haha.
but mine has to be running by then, i go away for a week 8th july so has to be done by then. its weather its stll running by the time i get back will be the test haha. if it makes it back. The s&s will be its next run.
 

·
Registered
nissan
Joined
·
11,121 Posts
Discussion Starter #82
quick update
finally finished playing around with my cylinder head. goes back to head shop tomorrow for valve and face machining then off to coaters for some loving. then back to head shop for final assembly. going to be touch and go with my deadline of friday 7/7/17 to be running haha.
in a more positive note. complete bottom end has come back. just have to assemble and check piston protrusion then can balance rods, pistons and so forth then proper assemble complete bottom end. balancer took a fair chunk of weight out of everything which is good. didnt get the specs which annoys me but should be way better than before.
getting close to firing the old girl up.
also have to assemble gearbox fully yet as well.
pics to come
 

·
Registered
nissan
Joined
·
11,121 Posts
Discussion Starter #83
everything is coming along nicely now.
head has been ported and cc'd i probably could of done a bit more with the inlet runner and may well do so before i fit it up. but we will see how it goes. but for now. head is away being coated thru precomp chambers. exhaust ports, valve faces and head chamber.
dummy fitted rods and pistons and measured protrusion. ranged between .2 and .3mm so i had them all reduced down to between .19 and .2mm.
pistons, rods, pins, everything has been balanced. so now can fully assemble short block.
just have to get water pump milled down to close up clearance to impeller and bottom end done.

waiting on head to come back from coaters then down to head shop to have valves lapped in and reassembled. will probably have to fit head to block in vehicle as im running out of time to get it running otherwise.

also gearbox is fully back together. new upgraded main shaft and 5th gear, 1st gear and synchro/selecter assembly and reverse gear and selector assembly. and brand new bearings thruout. would of thrown it back in the vehicle but one of the gearbox mount bolts is stripped so have to helicoil that out. rather helicoil than oversize as i hate odd size bolts in chit. so do that tomorrow and install. but in saying that not the greatest fan of helicoils either but it will do.
To be honest the patrol box is pretty bloody easy to rebuild really. i was surprised that even i without to much gearbox experience managed to throw it together pretty quickly. very Happy.

All in all its coming together. But i can see the engine being thrown in and together thursday and friday and hooking the camper up saturday morning for my trip out towards the ridge. Not my idea of fun but sometimes you gotta do what you gotta do.
 

·
Registered
nissan
Joined
·
11,121 Posts
Discussion Starter #84
not a lot achieved today. gearbox back in the pootrol. just had to helicoil 1 mount hole as it had a sad. and in she went. tailshafts are all hooked up.
hoefully assemble bottom end tomorrow and slot it back in the hole pretty soon as well. then its just waiting for the head. and cross everything and hope it holds together.
just need to order some decent exhaust studs and nuts.
 

·
Registered
nissan
Joined
·
11,121 Posts
Discussion Starter #85
A few happy snaps along the way. Pictures are not my specialty. Included is my attempt at balancing rods. Didnt work. Couldnt get a repeatable weight. Im sure it was operator error but be dammed if i could figure it out. Shopped it out to the pros
 

Attachments

·
Registered
nissan
Joined
·
11,121 Posts
Discussion Starter #86
Few more happy snaps. Just waiting for timing case orings as apparently they arnt part of a genuine gasket kit...
And then just need my head to come back from the coaters.
Time is running out. Leave for holidays this saturday 5am...
 

Attachments

·
Registered
nissan
Joined
·
11,121 Posts
Discussion Starter #88
Lucky you know what your doing! It took me a months to fit a turbo to my na lol !!!!!
haha nothing like a deadline to get my arse into gear lol. engine stuff isnt to foreign for me though attention to detail has certainly been higher in this build than any other ive done before.
Gearbox tested my brains a little more. first time ive ever rebuild a gearbox from scratch. picks gears on the bench. can only hope it works once running haha.
 

·
Registered
nissan
Joined
·
11,121 Posts
Discussion Starter #90
well the turd fired up last friday week. fired up straight away. didnt miss a beat. clocked 300 or so km on it so i could do a quick oil change before i went away. but upon inspection found the injector return tube had clacked near no5 injector. so tried to get one saturday morning to no avail. so removed and brazed it up. made it away on my trip. probably just leave it now haha.
trip has been done and run, couple of little issues. must have somehow stuffed the 4th gear synchro when i put the box together cause it grinds into gear now and was fine before rebuild so dunno whats the go there. but if i double clutch it it will go in ok. so have to strip that back down and replace that at some stage which sucks cause that box is a biatch to get in and back out. but alas ill do it soon, otherwise ill have to replace input shaft and engaging collar as well. so will do that soon.
other problem i had which is also a major pain in the backside is the balancer part of the front crank pulley. 3 of the 5 bolts fell out and the other 2 loose.. machined and chewed out the seal retaining section of the front timing cover and appears to have damaged the crank pulley as well. Im not sure how the bolts have come loose. as when i reassembled with new balancer section i know all bolts were done up tight before i send it away for balancing, but i have no idea if they would have the need to remove them or not. but alas this is a major pain which i now have to fix.

On a good note though. engine runs like a dream and pulls like a freight train. need to give it a good tune up now and should be good. temps only got above 95c once going up main range. starts cold heaps better than it did before. and ooooh so smooth with the balancing and flywheel weight reduction. So happy.
Ill throw some pics up later
 

·
Registered
nissan
Joined
·
11,121 Posts
Discussion Starter #91
Hell of a task on ya hands but sounds like you will get it done, impressed! Good on ya
Thanks Mate, yeah got her done. burnt the midnight oil thursday night. busted myself friday morning and got her running about 10am friday. quick drive and reset valve clearances and then went and clocked a few kms on the old girl. was so good to jump back in the drivers seat after it being off the road for almost 2 months.
 

·
Registered
nissan
Joined
·
11,121 Posts
Discussion Starter #92
well after almost 12 months and the looming deadline of another trip in the old girl. i finally decided to rip the box back out and fit the 4th gear synchro. and as expected cause i left it for so long. input shaft and collar are knackered. so getting all that. give it some love with every bush in the front end cause they are all stuffed as well.
then just a good service and she be ready to go.
i also inheritted what i believe is a gq lra subtank. but it doesnt look any bigger than whats there now so need to fil it up and see how many litres it takes. if it is bigger ill make that fit to.
oh and did i mention i got a hoist in the shed now to assist with all of these repairs haha.
 

·
Registered
nissan
Joined
·
11,121 Posts
Discussion Starter #93
Finally got a bit of time to tinker again today. stripped the gearbox down to what i had to.
changed 4th gearshift collar. didnt remove output shaft so couldnt replace splined section but there is no wear or damage on this part so should be ok. bit lazy but meh. this dam output shaft is the whole reason im in here doing this again haha.
anyway few pics of the carnage.
pic 1 New synchro
pic 2 New input shaft with engaging teeth in decent condition.
pic 3 random picture of output end of gearbox with everything removed.
pic 4 old roo ted input shaft showing what laziness looks like. clearly my double clutching game isnt as good as i thought haha.
pic 5 shows how my roughness caused all this mess. you can see where its been squashed because of how i installed the output shaft bearing.
pic 6 shows how i improvised to keep the detents whist i changed the shift collar. worked a treat.
 

Attachments

·
Registered
nissan
Joined
·
11,121 Posts
Discussion Starter #94
upon trying to reinstall second shaft bearings. realised 1 critical little issue. there is a 26 and a 27 tooth input shaft. and because i thought they were all the same i just ordered what ever one came up first. and well you guessed it. wrong...
so because i dont want to have to remove this box again ever. i now have to wait for a new input shaft to show up. remove bearing off wrong new input shaft and then throw it all together.
bloody variations of **** haha.
it does also continue to prove when i was sold the box i was lied to. i was told it was an 06 tdi box. well with the **** 5th gear which i blew and now matching this up. ive come to the realisation its probably an early 2000s at best box. but she is like new once im done.

seems the gearbox build went to chit. put my rear brakes back together with dba 4000 series rotors and qfm hdx pads. time will tell if the pads are as good as the extreme sports in the front but being rears i doubt it will matter to much.
tidied up some corrosion on the lift pump terminals. if anybody knows of a good way to stop them corroding up on a carter hp4600 pump that would be great.
sussed out what i need to do to move my shock reservoir canisters for my rear shocks. the current zipties arrangement just wont do any more. just need a full tank of fuel to weld the mounts to my lra tank. should work a treat and be nice and protected.
and thats about it for one day. need more parts and a press for all the front arm bushes and bam. back on the road.
t- 12 days till trip away.....
 

·
Registered
nissan
Joined
·
11,121 Posts
Discussion Starter #95
so new input shaft showed today. so gearbox is back together minus a couple of housings that i need to clean up and refit. to noisy at 7pm. so tomorrow.
front arms are all fitted with new bushes. and loosely in place. will tighten then up once its on the ground. make sure they are sitting in the correct position before tightening.
needs to hit the ground to put fuel in it so i can do my shock reservoir mounts.
also picked up 2 xs 130ah batteries for 400 bucks for the camper trailer so have to fit then as well as move the current trailer battery back to the car. as the car one is i think 8 years old now. and getting a little sad. current trailer one is only 5 years old haha. going to replace it with a 160ah battery one day but at over 500 big ones it can wait a while lol.
getting close to being ready for the big trip.
 

·
Registered
nissan
Joined
·
11,121 Posts
Discussion Starter #96
Well drug the patrol out of the weeds again and thought i better make a front air dam to try keep the dam thing cool.
This is as far as i got. Need a chunk of alloy. Thought i had some but i dont. So will get that cut monday then painted and fitted. Goes in for a dyno tune next weekend so got to have her up to speed before that.
Service and ill grab a k&n filter for it as well.
 

Attachments

·
Registered
nissan
Joined
·
2,588 Posts
Ive got the plastic air dam on my gu but nothing in wheel arches and no foam around rad and it always stays under 85. Its funny how they are

Sent from my SM-G950F using Tapatalk
 

·
Registered
nissan
Joined
·
11,121 Posts
Discussion Starter #100
Ive got the plastic air dam on my gu but nothing in wheel arches and no foam around rad and it always stays under 85. Its funny how they are

Sent from my SM-G950F using Tapatalk
its kind of funny until you go up a range and have to back off cause the engine temps are 120c and the egts are 350c preturbo haha. then its just annoying.

na i dont get it. some just get hot. some doesnt matter what you do they stay cool.
I should of match ported the water galleries from block to head when i rebuild it. I may still rip the head off and do it as i reckon the engine got slightly dusted not long after rebuild, sucked the air filter in.
 
81 - 100 of 136 Posts
Top