Patrol 4x4 - Nissan Patrol Forum banner

101 - 120 of 136 Posts

·
Administrator
Y2KGUII ZD Wgn
Joined
·
48,194 Posts
Ive got the plastic air dam on my gu but nothing in wheel arches and no foam around rad and it always stays under 85. Its funny how they are
All those bits were put on the vehicle for a reason and it's a genuine valid air flow direction reason. Yes some may be able to get away without at times but giving an engine all aids when under heavy load could just save the day in a pinch. That's the way I look at it anyway.
 

·
Registered
nissan
Joined
·
11,119 Posts
Discussion Starter #102
After heeding geeyoutou's advice. Added side wings to the main plate. So knocked this up out of 4mm alloy.
Just have to drill holes in brackets and weld some nuts to them and its done and a lic of tb540 and its done.
I try as best as possible to always use a captive nut where possible. Nuts and bolts annoy me.
Hopefully finish it thursday night. Have to throw a head back on a forklift tomorrow night unfortunately.
Needs to at least be bolted on by friday. Putting it on the dyno on Saturday and will use the drive there and back to determine if its made any difference.
So excited to be working on the troll a bit. Been a while.
Might even throw a windscreen in in before i head away in 2 weeks haha. Mine is in 4 quadrants.
 

Attachments

·
Registered
nissan
Joined
·
11,119 Posts
Discussion Starter #104
well no photos tonight. but gave all the brackets and plate a coat of tb540 in the man cave. fit that tomorrow morning. also have a K&N filter to throw in it.
Was ment to throw it on the dyno tomorrow but change of plans, won a ride in a jet sprint boat so going to that instead. dyno the week after. see if we can break the 200hp mark with the little 18g. should be able to smash it in hopefully.
also going away again for a couple of days end of august so bit of a pretrip prep happening as well. nothing to major this time.
 

·
Registered
nissan patrol mk
Joined
·
3,306 Posts
I'm a bit jealous of the jet sprint ride, that'd be an intense few minutes I'm sure, enjoy :D
 

·
Registered
nissan
Joined
·
11,119 Posts
Discussion Starter #106
I'm a bit jealous of the jet sprint ride, that'd be an intense few minutes I'm sure, enjoy :D
certainly was but only a brief 30 seconds haha. in typical fashion of anything chev related. boat sharted itself half way thru the run and he aborted haha.
true insanity on water though. my god it was quick around corners. there is no backing off thats for sure.
 

·
Registered
nissan
Joined
·
11,119 Posts
Discussion Starter #107
well had the old bucket of bolts on the dyno for a while yesterday. mixed results. gained 20kw and over 200nm of torque which is great. BUT found pump to be a bit lacking. hits peak torque then plummets down over 200nm over the next 1000rpm. appears to be at timing issue in the pump. We checked the lift pump for restriction but no difference. so pump has to come off and go back for a touch up.
Also found wastegate actuator leaking and thus not opening to control boost. so egts up high blow thru the roof. ill hunt down a new actuator before tuesday hopefully and at least get that sorted. once i get back from my trip ill get the pump off and send it away for repair. might rip the head and sump off and rering it at the same time.plus a few sneaky head mods to cooling jackets at the same time.
 

·
Registered
Joined
·
5,326 Posts
Is that the UFI 12 which was updated after initial lack lustre running?

Geez you like playing ‘pull aparts’ hey.lol
 

·
Registered
nissan
Joined
·
11,119 Posts
Discussion Starter #109
Is that the UFI 12 which was updated after initial lack lustre running?

Geez you like playing ‘pull aparts’ hey.lol
yeah. thats the one. starting to get good at pulling pumps on and off. not that i want to. i should of taken a photo of the graph but yeah it just dies after about 2600rpm. If i didnt put it on the dyno i probably never would of known about it. But i want to change turbos eventually to either a bw or similar maybe. no point having an awesome turbo and a pump that wont keep up.

And well i seem to life by if i dont do it twice its not done correctly....
 

·
Registered
nissan
Joined
·
2,913 Posts
Well, we shall see what the issue is, if there even is one.
There is nothing on the test plan to say it has a issue, it hit every box pretty much spot on.
But, your dyno wasn't really representative from the ones I seen, the fact the gate was not functioning at all would play a large part in the graph shape, never seen the final one with some kind of boost control though.
The graph was one of the weirdest I have ever seen, looked to have zero fuel enrichment, and then when it did, finally,it all went to ****.
As I said to your dyno guy Saturday, send it back, I'll have a look see at the pump.
Cant say I have ever had one do anything like yours was doing though, very strange.
 

·
Registered
nissan
Joined
·
11,119 Posts
Discussion Starter #111
Well, we shall see what the issue is, if there even is one.
There is nothing on the test plan to say it has a issue, it hit every box pretty much spot on.
But, your dyno wasn't really representative from the ones I seen, the fact the gate was not functioning at all would play a large part in the graph shape, never seen the final one with some kind of boost control though.
The graph was one of the weirdest I have ever seen, looked to have zero fuel enrichment, and then when it did, finally,it all went to ****.
As I said to your dyno guy Saturday, send it back, I'll have a look see at the pump.
Cant say I have ever had one do anything like yours was doing though, very strange.
Thanks marty,
yeah its very weird. If i hadnt of had it on the dyno i would never of realised there may be an issue. And to be honest if said dyno guy didnt say something, i still to this day would not of had a clue. A am glad however you took the time to have a look over it on a saturday and offer your opinion on it.
On the day we never got a working boost control run. Fitting on the actuator was leaking and we couldnt stop it. so seemed kind of pointless playing the boost tee settings until thats rectified. Got a turbosmart actuator and eboost coming to hopefully sort that and see if the seat of the pants dyno notices anything. ill set it up to about 28psi and see how it goes.

Im away in the car this weekend so once i get back, ill rip it off and send it back over. I wont need the car for a few weeks so wont be in a great rush. Ill give you a heads up before it leaves.
 

·
Registered
nissan
Joined
·
11,119 Posts
Discussion Starter #112
When meatloaf said 2 out of 3 aint bad. He was a lier. 2 of my 3 go fast bits arrived and its not cool. Also note, toll priority doesnt seem to mean overnight express.

So anyway boost controller head unit is in and wired up. modified clevis to fit onto waste gate and trial fitted actuator to turbo, Fits like a globe. But cant finish boost controller and waste gate install without a heavier spring for the new wastegate. 7psi will just blow open. so hopefully toll pull their finger out and deliver. I want to leave at midday haha,
 

·
Registered
Joined
·
5,326 Posts
Tell me about it.
My second hand crank that a vico dude dropped at ontrack 4x4 for Andy to ship up got lost in the ****en Depo..... been near 3 weeks for a 3 days delivery...
I’m still waiting for that so i can balance and weigh every thing!
 

·
Registered
nissan
Joined
·
11,119 Posts
Discussion Starter #114
WOW, doesnt sound like you will be seeing that one any time soon then....
Thankfully my part showed up at 230. so i could be ready for my 2pm departure.....

Finally left at 330 with the waste gate sort of working. Got up the road and gfb dforce boost controller doing absolutely nothing. doesnt seem to be switching the negative. so now im back that will go back for exchange.
Put my boost t back in it to get me out of trouble. spikes like a mofo but set at around 29/30psi. touch high but didnt have time to much around with it to much. only temp until my dforce is sorted.

Otherwise truck ran faultlessly. engine tempretures were markedly improved from last trip away. could hold towing 115kmh and engine temps barely over 95c the whole way there and back. snuck over 100c once caning it up over cunninghams gap. Quickest trip ive had over there in a LOOOONNNNNGGGGGG time.
Being a night run sat on about 110-120kmh almost all the way from warwick to collarenebri.
Only complaint and its not really a complaint is returned between 19-20lph doing so. but thats towing a camper trailer as well.
all in all i think its finally hitting its straps. was a lot nicer to drive this trip than any ive done in recent memory.
 

·
Registered
nissan
Joined
·
11,119 Posts
Discussion Starter #115
not a great deal to report. got my pump back from ufi. Im not sure what they done, But its heaps better again. new timing piston i believe. But goes really good.
Has developed a slight miss off idle when cold but its a lower compression engine so maybe it just doesnt like to be cold. cause it goes away once it warms up. been meaning to ring marty regarding that, as he did say something regarding something similar. Otherwise might rip the injectors out as they may have picked up a little bit of chit in them.
but all in all HUGE improvement, extremely happy that i had the work done to it. ill take it for a few long runs without towing a trailer which will be a first. goldie to coffs one weekend and then goldie to newcastle the following week. keen to see how it goes.

Also, send back dforce boost controller and awaiting their response as to what the go is there. hopefully its an easy fix or they just replace it. want to get it set up and running.
 

·
Registered
nissan
Joined
·
11,119 Posts
Discussion Starter #116
well as always the patrol plays back burner to everything else in my life.

But drug it back into the shed today for a little bit of love.

Gave it a service which was due. and swapped some tyres around. toyos are to expensive to wear out the outside front left edge.
ordered a heap of bits to give her a freshen up. bypass oil filter setup, better breather setup bits to decrease blow by.
looking forward to them showing up. just need a new air box flange so i can fab up a new airbox as well. the current one sucked an air filter in once so i dont trust it.
but also went over a few things. removed 20mm from my extended bumpstops as i was loosing way to much uptravel on my shocks making for a rough ride. i only ever guessed what length to set them at when i built the truck. give this a try tomorrow.
Also blanked off the bonnet scoop. see if it will help with coolant temps as i dont run a top mount. and i think its messing with airflow and vacuum behind the radiator.
going on a bit of a road trip tomorrow so give it a crack and see if its any better.

Pics to come.
 

·
Registered
nissan
Joined
·
11,119 Posts
Discussion Starter #117

·
Registered
nissan
Joined
·
11,119 Posts
Discussion Starter #118
also put some new springs in my turbosmart actuator. means i got my gfb boost controller setup and working properly. original spring was to lower psi so ment i had no control over boost setup with controller. put 20psi worth of springs in it. means at around 60% duty cycle its sitting on 30psi boost.
Im an idiot though and when i bought it i should of got a dual port actuator. just allows better settings and adjustments. but you live and learn.

Bonnet scoop block off was as rough as guts but its just to test to see if it makes a difference. if it does ill probably chase down another bonnet without a scoop. i dont run a top mount and if i changed intercoolers it would be to a w2a setup.

Really cannot wait until i get the chance to dual cab this thing. full respray, sandblast and repaint chassis and just finish it to how i want it. severe lack of time is the killer at the moment.
 

·
Registered
nissan
Joined
·
2,588 Posts
well as always the patrol plays back burner to everything else in my life.

But drug it back into the shed today for a little bit of love.

Gave it a service which was due. and swapped some tyres around. toyos are to expensive to wear out the outside front left edge.
ordered a heap of bits to give her a freshen up. bypass oil filter setup, better breather setup bits to decrease blow by.
looking forward to them showing up. just need a new air box flange so i can fab up a new airbox as well. the current one sucked an air filter in once so i dont trust it.
but also went over a few things. removed 20mm from my extended bumpstops as i was loosing way to much uptravel on my shocks making for a rough ride. i only ever guessed what length to set them at when i built the truck. give this a try tomorrow.
Also blanked off the bonnet scoop. see if it will help with coolant temps as i dont run a top mount. and i think its messing with airflow and vacuum behind the radiator.
going on a bit of a road trip tomorrow so give it a crack and see if its any better.

Pics to come.
My mate has put im a 16mm hose just infront of the pcv cap thingo. His has stopped using oil now

Sent from my SM-G950F using Tapatalk
 

·
Registered
nissan
Joined
·
11,119 Posts
Discussion Starter #120
My mate has put im a 16mm hose just infront of the pcv cap thingo. His has stopped using oil now

Sent from my SM-G950F using Tapatalk
as in a second hose? that might work. but my engine was built a little on the loose side of things so it does breath fairly heavy. it currently weeps oil around the pcv with a brand new genuine gasket on it.
i am going to rering it soon as i reckon i dusted it straight after the rebuild which will probably help as well. but wanting to do a few power up things pretty soon want all this stuff to be good before i carry on with that.
 
101 - 120 of 136 Posts
Top