Patrol 4x4 - Nissan Patrol Forum banner

1 - 11 of 11 Posts

·
Registered
Nissan
Joined
·
46 Posts
Discussion Starter #1
Hi all
so after rummaging around in the engine bay, i found that the Air resonator line from the boos solenoid, has broke off flush with the solenoid. so...... I replaced it with a second hand solenoid, now boost goes straight to 25 psi, this is NOT normal, previous solenoid never had this issue. is there a bypass or something else that can be done, as i am about to embark on 3 weeks on the road, with wife and camper.

thanks in advance

Bigmarn
 

·
Premium Member
nissan patrol
Joined
·
3,946 Posts
You have installed the vacuum and outlet lines around the wrong way ( or possibly put the vent line in the wrong area to)

It should be the vnt actuator and vacuum source go towards the rear of the solenoid (rear being rear of the car, two spigots closest together)
And the vent is the most forward one.

If the boost is high swap the rear two around.

What you should actually be doing is getting rid of that setup and running a dawes and needle valve.

Where are you located?
 

·
Registered
Nissan
Joined
·
46 Posts
Discussion Starter #3
i have the EGR Block and the dawes, but am unsure how it fits, I can easily get the needle valvem but again am unsure where to grab one quickly in syd. i am located South Western Suburbs sydney

thanks for your fast reply
 

·
Premium Member
nissan patrol
Joined
·
3,946 Posts

·
Currently in PAD rehab
Joined
·
18,407 Posts
I think i have a spare solenoid setup in the shed. There are 2 of them.. Maybe you got the wrong one? I busted one of the spiggots off years ago and got a fee spares from a local wreakers.

I can take a pic in the morning if u like..

Padded from my LG-D855 using Padatalk.
 

·
Registered
Nissan
Joined
·
46 Posts
Discussion Starter #6
So this is what i got. Same part number but this has all 3 ports intact. In original the black port is missing
 

·
Administrator
Y2KGUII ZD Wgn
Joined
·
48,201 Posts
Hi all
so after rummaging around in the engine bay, i found that the Air resonator line from the boos solenoid, has broke off flush with the solenoid. so...... I replaced it with a second hand solenoid, now boost goes straight to 25 psi, this is NOT normal, previous solenoid never had this issue. is there a bypass or something else that can be done, as i am about to embark on 3 weeks on the road, with wife and camper.

thanks in advance

Bigmarn
Assuming your talking about the vacuum solenoid that controls the VNT, when you have the Dawes and Needle setup you can completely remove the vacuum solenoid, the ECU doesn't care whether it's there or not, mine has been sent to the rubbish bin quite a while ago, I agree with DT it sounds like you have something around the wrong way, sending full vac to the VNT.

This is how it is plumbed originally:

1. Standard vac switch setup.jpg
 

·
Registered
Nissan
Joined
·
46 Posts
Discussion Starter #8
Thanx gee
Its plumbed like that. Put the old one in that air box resonator line goes to atmosphere. Problem gone
 

·
Currently in PAD rehab
Joined
·
18,407 Posts
I thought he was talking about the solenoids below the intercooler.. My bad..

Padded from my LG-D855 using Padatalk.
 

·
Administrator
Y2KGUII ZD Wgn
Joined
·
48,201 Posts
Yes, when you do the Dawes and Needle the vacuum solenoid becomes redundant, while playing with turbo inlet piping a while back I took the solenoid out of the system just to see what happened, absolutely nothing, the ECU didn't give a rats, it's not on its check list. So the solenoid has gone and the wiring is taped up behind the MAF plug wiring. There is info on how to setup the Dawes and Needle in here which shows the original way of bypassing the solenoid.
 
1 - 11 of 11 Posts
Top