Patrol 4x4 - Nissan Patrol Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
583 Posts
Discussion Starter #1
Hi fellas. I swapped out my gear box (finally) on saturday for another second hand one. It seemed ok afterwards, but since monday, i have been having problems where the vehicle seemed a bit sluggish compared to before i changed the box. When I am moving from a stop, I have to give it a bit more to get moving. At first I though that the clutch needed to be adjusted (new disc), as sometimes first gear and reverse were a bit sticky. Then I stopped off at a shop to pick up a few things. The vehicle was parked in the driveway on an incline. Normally I just let down the hand brake to move off from this location, rather than reverse. The vehicle refused to move. Then it all made sense, as sometimes when I forget to let down the hand brake after moving off from a stoplight, i would get the same feeling, when moving off. If this is the hand brake, how can i get it to release? Another thing is that fourth seems to pop out (or slip out) sometimes, when I select it initially. I am not sure though if that is related to the problem.
 

·
Go Hard or Go Home
Joined
·
3,197 Posts
If this is the hand brake, how can i get it to release?
Remove the cable, or remove the hand brake assembly if possible & inspect it?

And what model vehicle, Y60, Y61 and what motor configuration? it all helps in identifying you problem.
 

·
Registered
Joined
·
583 Posts
Discussion Starter #4
Remove the cable, or remove the hand brake assembly if possible & inspect it?

And what model vehicle, Y60, Y61 and what motor configuration? it all helps in identifying you problem.
Y60 TD42. I will attempt to to this tomorrow.
 

·
Safari Hoarder
Joined
·
4,694 Posts
Hi Lawrence, if the cable is sticking you might drop it in a bucket of oil for a few days. If the return springs are shot you will have to get new ones (ones that fit at least).

I do have a spare cable and center shoes.

If you remove the propeller shaft, make sure you mark its position to what it's bolted to. If you lose this position you will most likely unbalance the whole unit.
 

·
Registered
Joined
·
583 Posts
Discussion Starter #6
Thanks guys, I had it checked out over the weekend and they could find nothing wrong with it. I am not sure why else the vehicle wouldnt move on an incline with the handbrake off. Also turns out that the gearbox I put in is on its last days as its very noisy and sometimes 4th jumps out (or slips out, not sure). I am going to pull down the old box and sort out its problem since its out already. Man, what a headache!!
 

·
Registered
Joined
·
140 Posts
You said you changed the gearbox and the clutch disk, so if it is not the handbrake it may be the gearbox. The clutch should not prevent the vehicle from moving on an incline of it is in neutral. You could rule out the clutch by depressing the pedal when the engine is running and the gearbox is in neutral.
 

·
Registered
Joined
·
583 Posts
Discussion Starter #8
You said you changed the gearbox and the clutch disk, so if it is not the handbrake it may be the gearbox. The clutch should not prevent the vehicle from moving on an incline of it is in neutral. You could rule out the clutch by depressing the pedal when the engine is running and the gearbox is in neutral.
Thanks Carib, I will try that later. I will be changing the box back next month though and put up with the noise until that point. Apparently the bearings were going bad from before. My mechanic (who has worked on many patrols before as his boss was also a Patrol fanatic!) says he has never seen a troublesome box before now. Always a first time, i guess!
 

·
Registered
Joined
·
361 Posts
I am having the same issues with mine, sometime wont freewheel as if the handbrake drum is binding up...

What was the final results here? Im desperate...
 
1 - 9 of 9 Posts
Top