Patrol 4x4 - Nissan Patrol Forum banner

1 - 4 of 4 Posts

·
Registered
nissan
Joined
·
1,093 Posts
Discussion Starter #1
GU TD4.2t

I was away camping for a week and started to loose clutch at the pedal. It would pick up just off the floor. Clutch kit in it is relatively new. New master and slave. 3/4” slave bore.

This happened two years ago. Car has been sitting in the paddock since. I start and the clutch is no worse. No leaking at the slave.

I bleed the hydraulics and its good for 1/2 a day. It does not get any worse than picking up just off the floor.

Fork activating pin is not loose. Fork travel at the slave is 20mm minimum.

What do you reckon guys?

514388
 

·
Registered
nissan
Joined
·
1,093 Posts
Discussion Starter #2
GU TD4.2t
I was away camping for a week and started to loose clutch at the pedal. It would pick up just off the floor. Clutch kit in it is relatively new. New master and slave. 3/4” slave bore.
This happened two years ago. Car has been sitting in the paddock since. I start and the clutch is no worse. No leaking at the slave.
I bleed the hydraulics and its good for 1/2 a day. It does not get any worse than picking up just off the floor.
Fork activating pin is not loose. Fork travel at the slave is 20mm minimum.
What do you reckon guys?
View attachment 514388
 

·
Administrator
GUII ZD30DI Wgn
Joined
·
43,894 Posts
Seeing as no replies, possible MC internal bypass? Does it have ABS?
 

·
Registered
Nissan
Joined
·
6,674 Posts
I had this problem on the wife's car. I ended up changing out the slave and the master and all good. No signs of leaks, must have been passing internal
 
1 - 4 of 4 Posts
Top