Patrol 4x4 - Nissan Patrol Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
86 Posts
Discussion Starter #1
Hey guys,

Quick question..
Last weekend my clutch pedal went to the floor, with about 15mm movement but was still engaged.
Turned the car off and checked the fluid in master cyl, Slightly down nothing to bad, (Clutch pedal still at floor).
There was mud all under the car and it was raining so wasn't heaps keen on getting under to check the slave, So started it in gear and took it steady home.

I work away from Monday - Saturday.
Did abit of searching on all the forums and came to the conclusion it could quite possibly be my slave cylinder?
Picked up a brand new one from Repco, Got home this arvy, Everything dry and no leaks around the slave..
But a wet spot just before the slave cyl, Follow it back and check it out.

Here's some pictures.



Main reason for my post is, I know that TD42's have that extra bleeder nipple (Total of 3 in clutch system), What I want to know is (Assuming this is my problem), Was it only the 4.2 diesels with that extra bleeder? Or did other models have it aswell? Going to try to get a replacement off a wreck.
Because from what I can see that junction(?) box to the rubber hose is one and not a fitting on the end of the rubber into the junction(?) box? So thinking that it has to be replaced?

Thanks for your time.
 

·
Registered
nissan
Joined
·
11,155 Posts
in all honestly i cannot say weather all or some have the stupid clutch bleeding setup. but id just bypass it and just run it straight from master to slave without the t junction. makes bleeding oh soooooooo much easier.
 
1 - 2 of 2 Posts
Top