Patrol 4x4 - Nissan Patrol Forum banner

21 - 37 of 37 Posts

·
I Have Imaginary Friends
Patrol Hybrid.
Joined
·
13,318 Posts
Different page and posting.
1E0198D7-8CBC-4A4F-A436-7CFC3B67B718.png
 

·
Administrator
GUII ZD30DI Wgn
Joined
·
45,944 Posts
Thanks, will pass it on, the saga continues....
 

·
Administrator
GUII ZD30DI Wgn
Joined
·
45,944 Posts
More discussion overnight. Can we start afresh today please, I need a screenshot showing the whole post with alert like Rod posted, but also write up date and time of attempted edit plus a guestimate on your recent edit numbers.
This crap has been going on for 10 friggin months, I'm sick to death of talking about it.
There appears to be differing results from various forums.
Edit, have removed resolved from title.
 

·
Administrator
GUII ZD30DI Wgn
Joined
·
45,944 Posts
Wouldn't have a clue how much I have edited in the last month.
Date and time stamp at bottom of pic.
View attachment 520720
I will put that forward as another example, but I know what I'm going to be asked. Unfortunately, a reasonable guesstimate of the number of edits is important at this time (outside of the last 24 hours). As mentioned there seems to be a huge variation across forums, some say it is fixed, others like us say no, there is a slimy bug buried somewhere.
 

·
I Have Imaginary Friends
Patrol Hybrid.
Joined
·
13,318 Posts
I very much doubt that I’ve had 10 edits in 7 days.
 

·
Registered
nissan
Joined
·
6,513 Posts
Edits seem to be working fine for me. Just did a minor edit to a 2014 post and it worked fine. I would do an edit most days in the "where is this place" thread by adding hints or pics to posts and I have not had a problem this month. Not being critical of anyone else, just giving feedback from my experience.
 

·
Administrator
GUII ZD30DI Wgn
Joined
·
45,944 Posts
Wouldn't have a clue how much I have edited in the last month.
Date and time stamp at bottom of pic.
I very much doubt that I’ve had 10 edits in 7 days.
Edits seem to be working fine for me. Just did a minor edit to a 2014 post and it worked fine. I would do an edit most days in the "where is this place" thread by adding hints or pics to posts and I have not had a problem this month. Not being critical of anyone else, just giving feedback from my experience.
Have raised all 3 examples in discussion, got me buggered. OB, can you give me a full screenshot of the post you edited please?
 

·
Premium Member
Nissan patrol GU
Joined
·
256 Posts
Editing works fine for me also, done 4day old post with no issues
 
  • Like
Reactions: geeyoutoo

·
Administrator
GUII ZD30DI Wgn
Joined
·
45,944 Posts
Editing works fine for me also, done 4day old post with no issues
Thanks Steven. Try going back as far as you can, click on your avatar and see how far back you can go in 'replies' then try an edit.
 

·
Premium Member
Nissan patrol GU
Joined
·
256 Posts
Thanks Steven. Try going back as far as you can, click on your avatar and see how far back you can go in 'replies' then try an edit.
Went back to may17 , 2014 post FIRST TOW, editing works fine 👍
 
  • Like
Reactions: geeyoutoo

·
Administrator
GUII ZD30DI Wgn
Joined
·
45,944 Posts
Went back to may17 , 2014 post FIRST TOW, editing works fine 👍
Thanks, will definitely use this example, not sure what is going on, there is obviously a difference here we don't fully understand.
 

·
Premium Member
Nissan patrol GU
Joined
·
256 Posts
(y) , glad to help
 
  • Like
Reactions: geeyoutoo

·
Administrator
GUII ZD30DI Wgn
Joined
·
45,944 Posts
Had feedback from another longterm member, he went back and edited a post from several years ago with no issues. Have put that up as an example as well.
 
21 - 37 of 37 Posts
Top