Patrol 4x4 - Nissan Patrol Forum banner
1 - 5 of 5 Posts

·
Registered
nissan
Joined
·
41 Posts
Discussion Starter · #1 ·
Hi guys. . I have noticed a knocking sound when I back off the accelerator. This is very much noticeable when the engine is cold. My engine has not done any mods and mileage is 65000km. Please go through below video. Suggestions much appreciated. Thanks

 

·
Registered
Joined
·
72 Posts
Have someone rev it from the cabin while you're in the engine bay. Narrow it down where it's coming from.
 

·
Registered
Was known as JT54_Y61 GU IV 08CRD Wag ST
Joined
·
1,383 Posts
Would not be keen to keep revving it up just to listen for what it might be. It sounds like a deep mechanical knocking / a said get a hand to home in on a location.
Think about:
Dropping sump have a look (bearing caps), the oil pump bolt in early CRD known to loosen and come undone, remove glow plugs injectors have a look. Not sure if the fuel pump oldman coupling would be noisy if retaining flanged housing securing torz bolts were loose (mine were loosened heaps when pump was removed).

Pull turbo inlet hose off and have a listen but it sounds deeper mechanical.

533540


533541
 

·
Premium Member
2016 CRD wagon
Joined
·
1,543 Posts
Hi guys. . I have noticed a knocking sound when I back off the accelerator. This is very much noticeable when the engine is cold. My engine has not done any mods and mileage is 65000km. Please go through below video. Suggestions much appreciated. Thanks

How did you go with this. Did you get some help in honing in on where the noise is coming from?
Just watching your vid it seems it only happens on deceleration around the 1100rpm mark (although I know the tachometer usually isn't spot on).

Is it manual or auto. I wonder if you can put a bit of load on the motor if it still does it? Wondering if it's related to clutch or dual mass flywheel??

Sent from my SM-G965F using Tapatalk
 

·
Registered
nissan
Joined
·
41 Posts
Discussion Starter · #5 · (Edited)
How did you go with this. Did you get some help in honing in on where the noise is coming from?
Just watching your vid it seems it only happens on deceleration around the 1100rpm mark (although I know the tachometer usually isn't spot on).

Is it manual or auto. I wonder if you can put a bit of load on the motor if it still does it? Wondering if it's related to clutch or dual mass flywheel??

Sent from my SM-G965F using Tapatalk
Hi. Many thanks for your info. Yes mine is a manual transmission. I thought it could be some Injector related and due for a filter change and liqui moly diesel purge today.
As you said my clutch is not that smooth at the moment. Also please note the rpm goes below 750 when it knocks and car is stationary. Is there any way of checking the clutch?
Thanks.
 
1 - 5 of 5 Posts
Top