Patrol 4x4 - Nissan Patrol Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
Fellers,

Has anyone replaced the Engine Manifold stud before and if so, how'd you go about it?

One of the nuts had fallen off one of the studs on the GQ, the one right at the back, closest to the firewall, and I tried to put in a new nut, which wouldn't fit properly. When I tried to take it off, the stud came out of the engine block as well - wasn't broken as suspected.

Anyway's when I tried to get it back in again, I had some issues, not only space ( couldn;t turn the ratchet and Couldn't get the stud to go in as before all the way into the block. When all is good, only a little bit of the nut should be at the end of the stud, which holds the exaust manifold.

If anyone has replaced one of these before, I'd appreciate it very much if you can tell me how to get this engine stud back in...

Tom
 

·
Registered
Nissan
Joined
·
1,865 Posts
Hey buddy. I didmine on Saturday they can be a real bug. Ull haveto take the manifold right off and replace all of them. The threads in the head go all weird due to age and heat so u need to remove all studs and run a tap in the thread to clean them up and then blow out with air. Get a new set of studs and put two nuts on it and lock the nuts together with spammers and then wind the stud in as far as they will go then relase the nuts and start the next one. I was unlucky as my manifold was a bit loose and leaking so my studs where in bad shape and 3 broke off in the head. I got2 out but the third I. Had todril and helicoil. Good luck
 
1 - 4 of 4 Posts
Top