Patrol 4x4 - Nissan Patrol Forum banner

1 - 4 of 4 Posts

·
Registered
nissan patrol
Joined
·
43 Posts
Discussion Starter · #1 ·
Hi Everyone,

Im moving to the big smoke soon from a place where people leave their keys in the car most of the time and after reading a fair bit about how people have had their Patrols taken by other people who think they want them more, I have decided to fit an alarm.

Now Im pretty handy with wiring and have pretty much decided on a 3 point system with tilt sensor, but my Q is.

Do you take out as much of the particular OEM wire that you are cutting out of the car, therefore putting the terminations of the black wires as far from each other... say one connection an inch from the ignition barrel and the other at the relay in the engine bay?

OR
Do you put the connections as close to each other and preserve the look of factory wiring and just hide the connection up under the dash or similar??

I can reason both in my head so Im not sure.

OR maybe it don't matter, if the box is found the plug can just be bridged?

Thanks,

Todd.
 

·
Registered
Joined
·
128 Posts
I would think you would leave the factory loom as close to standard as possible, so that if you ever have a problem, you can reconnect the loom with as little hassle as possible (bypassing the alarm).

I would personally try and hide the connection into the loom as best you can to avoid the pesky theives doing the same.
 

·
Registered
nissan patrol
Joined
·
2,998 Posts
I went with option B. Mines been installed for around 14 years connected to the fuel pump. You can turn it over, it just will not start . It also has the movement sensors, kick a tyre and it beeps at ya, kick it again and put your fingers in your ears.
 

·
Registered
nissan patrol
Joined
·
43 Posts
Discussion Starter · #4 ·
Thanks for the input guys, I agree and am going to leave it looking as original as possible and try and hide it as well as I can.

Todd.
 
1 - 4 of 4 Posts
Top