Patrol 4x4 - Nissan Patrol Forum banner
1 - 9 of 9 Posts

·
Registered
Ex 2003 Patrol GU 4.8 Safari, now LWB 4.2 carbi
Joined
·
56 Posts
Discussion Starter · #1 ·
I have a noise in my TB42s which makes me wonder. When I drive a can hear an intermittent noise of air being released or sucked from under the dashboard. It is very unpleasant and intrusive. It sounds like compressed air being release and aspirated at different times, with only few but regular pauses in between. I guess is vacuum, but is it normal?
It certainly comes from a strange place for such a noise…

Best regards,
 

·
Registered
nissan gq
Joined
·
2,826 Posts
I have a noise in my TB42s which makes me wonder. When I drive a can hear an intermittent noise of air being released or sucked from under the dashboard. It is very unpleasant and intrusive. It sounds like compressed air being release and aspirated at different times, with only few but regular pauses in between. I guess is vacuum, but is it normal?
It certainly comes from a strange place for such a noise…

Best regards,
Is this in direct relation to using either the clutch or brake pedal ?
 

·
Registered
Ex 2003 Patrol GU 4.8 Safari, now LWB 4.2 carbi
Joined
·
56 Posts
Discussion Starter · #3 ·
Is this in direct relation to using either the clutch or brake pedal ?
No, it seems like a constant intermittent sound of a vacuum hose releasing compressed air from behind the tacho. It’s the first time I have any such an issue in a car. It sounds almost like an acute whistle. It goes on for a 2 or 3 seconds, then it stops for another 2 / 3 seconds and then starts again.

Anyway, since I have a long list of small things I am unable to sort out myself unfortunately, I have left the Patrol at a workshop. I will let you know what they find out about the whistling air.

Best regards
 

·
Registered
nissan gq
Joined
·
2,826 Posts
No, it seems like a constant intermittent sound of a vacuum hose releasing compressed air from behind the tacho. It’s the first time I have any such an issue in a car. It sounds almost like an acute whistle. It goes on for a 2 or 3 seconds, then it stops for another 2 / 3 seconds and then starts again.

Anyway, since I have a long list of small things I am unable to sort out myself unfortunately, I have left the Patrol at a workshop. I will let you know what they find out about the whistling air.

Best regards
Is there a vacuum/"economy" gauge in the dash ? if it has a tube connection,it might be the culprit.
 

·
Registered
'14 Y61 ZD30 CRD M/T ST
Joined
·
3,541 Posts
Is there a vacuum/"economy" gauge in the dash ? if it has a tube connection,it might be the culprit.
I had a ‘91 VW Jetta years ago with a fuel consumption gauge that did exactly this when I removed the cluster and forgot to put the little vacuum hose back in on reinstallation.
 

·
Registered
Ex 2003 Patrol GU 4.8 Safari, now LWB 4.2 carbi
Joined
·
56 Posts
Discussion Starter · #6 ·
I had a ‘91 VW Jetta years ago with a fuel consumption gauge that did exactly this when I removed the cluster and forgot to put the little vacuum hose back in on reinstallation.
Hi - mine is a stock PaTrol, which means there is no economy gauge. I thought of the oil pressure gauge, but that should work with oil not air. The noise is not related to the revs, so it’s really a mystery. Funny, I was assuming it was a design fault of the car and everyone of you had a similar issue but clearly this is not the case. When I get to know more, I will report back, for curiosity.
 

·
Registered
nissan gq
Joined
·
2,826 Posts
Hi - mine is a stock PaTrol, which means there is no economy gauge. I thought of the oil pressure gauge, but that should work with oil not air. The noise is not related to the revs, so it’s really a mystery. Funny, I was assuming it was a design fault of the car and everyone of you had a similar issue but clearly this is not the case. When I get to know more, I will report back, for curiosity.
Ok,think of a high frequency vibration,something thin,light gauge bracket,? electrical spade connector ?
 

·
Registered
Ex 2003 Patrol GU 4.8 Safari, now LWB 4.2 carbi
Joined
·
56 Posts
Discussion Starter · #8 ·
Hi folks, the car is back from the workshop, it now runs beautifully but… the whistle is still there, most of the times. Now that the car runs sufficiently smoothly I can locate it a bit better. It does seem to come from behind the dashboard and linked to idling/ revving, so (without any technical skill though) I thought of something due to the carburetor like the automatic choke?
 

·
Registered
Joined
·
36 Posts
could be a old install of a vacuum gauge that has long been removed and they stuck a bolt in that is now rusted (don't ask me how I know hahaha) check for any small vacuum lines coming off the carby through the firewall
 
1 - 9 of 9 Posts
Top