Patrol 4x4 - Nissan Patrol Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter #1
Hey all fellow forumites, I have a 2006 gu 3.0l Auto with 100 000km on it and it has a shudder that can be felt through the whole car as the auto trans torque converter locks up. Seems to be worse at 80km/hr but can be felt at any speed when the auto locks up. It only lasts 1-2 seconds but it can be reproduced everytime the auto locks up if it is under a medium load during the lock up period.

I have taken it to nissan and they performed an auto pressure flush, as soon as i drove it away from nissan i could tell it didnt fix the problem, told nissan it was still there and they recommended leaving it for a few thousand km's to see if the flush worked, well 10 000km later it is still doing it. And it is driving me nuts.

I did a search on this forum and found several others with the same issue but a pressure flush fixed some of them but not others, it is mentioned about a coating inside the torque converter coming off but not much else.

Seems like the lock up solenoid is fluttering? not sure about the internal configuration of the box so hard to diagnose myself :(

Any Auto Guru's out there or anyone else have a similar problem with a fix as these box's are meant to be tough. I have done bugger all towing really and never abused the box. So i am a bit dissapointed really as i thought if the 3.0l grenades i can always V8 it and use the auto but that is going out the window with this problem.


Thanks for your help in advance, Pete
 

·
Registered
Joined
·
47 Posts
Discussion Starter #2 (Edited)
Ok, may have the issue resolved, or may just be another post in the epic adventure of my auto woes.

Took the service manager and his best auto tech for another drive today, finally someone who knows what they are doing (or so it seems) replicated the problem for them and as soon as the GURU felt the shudder he said Torque Converter problem, replace it, will order parts etc.

He said it was the first patrol he had ever seen it in but had heaps of problems like it in the D40 Navara of yesteryear?

Anyway, will let you know the end result once the torque converter is replaced, (hopefully under drivesure extended waranty)
 

·
Registered
Joined
·
47 Posts
Discussion Starter #4
got the torque converter repalced and all fixed, doesnt shudder any more - :D

next problem, put my d tronic in and it went into a limp mode, very gutless and slow, pull dtronic out and goes back to standard, put it in and out a few times and it wont work like it used to.

Any ideas?

Cheers
 

·
Registered
nissan y61
Joined
·
4,788 Posts
You need to get it on the Nissan Computer in Gearbox section at Nissan and ask them to have running while you drive down the road so they can record whats going on.
 

·
Registered
nissan GU
Joined
·
12 Posts
he said Torque Converter problem, replace it, will order parts etc.

He said it was the first patrol he had ever seen it in but had heaps of problems like it in the D40 Navara of yesteryear?

Anyway, will let you know the end result once the torque converter is replaced, (hopefully under drivesure extended waranty)
Mate. I had the same problem a couple of years back [2000 GU]. Nissan could not fix it. They tried three times. Which says a lot about my faith in them. I don't know much about the inner workings, so I took it to my local mechanic. He found it to be the Torque Converter, or more specifically the "coating" hardening and allowing it to slip. He replaced the "coating" and all was fine. For about a 18 months, and I can now feel it coming back.

I'll have to drop it back in and see if it is the same thing.
 
1 - 6 of 6 Posts
Top