Patrol 4x4 - Nissan Patrol Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter · #1 ·
Gday. I have a 4.2 gu dx 05 model with dealer fitted driving lights. They dont work and I think (hope) it mite be just a blown fuse (this happened before and the dealer fitted a new fuse). I cant find the fuse. Can someone help with the location of same ? Seems its not in the fuse panel under the dash - at least its not printed inside the cover - and in the plastic fuse box in the engine bay on the rhs near the battery - where it says fog on the cover - there is nothing inside.

Appreciate yr advices.

Cheers
 

·
Registered
nissan
Joined
·
714 Posts
It most likely won't be in the fuse box. . . It will be somewhere on the POS line between the battery and the light. If you can follow the cables from the back of the light, they'll either lead to a second fuse box or to the batt. . . There should be a fuse holder somewhere in between there.

I think anyways, I can't imagine that dealer fitted driving lights would be too different to aftermarket.

TF
 

·
Registered
Joined
·
70 Posts
If your vehicle has the Nissan wiring loom for the extra lights, try looking near the positive terminal of the battery. There is an added wire with its own fuse that goes to a relay mounted on the inner guard.

nrb1748
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #4 ·
thanks guys. found the fuse and it was blown. changed it and it immy blew again when i turned the driving lights on. so will try to track down the problem in the wiring.

cheers
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #5 ·
further this, found the problem in the lights themselves. the insulation on the pos wire was not correctly positioned and there was a small part of the connecting clip exposed, which must have been on contact with the metal surround. its amazing what insotape can do, and what lousy workmanship nissan allow....

cheers
 
1 - 5 of 5 Posts
Top