Patrol 4x4 - Nissan Patrol Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter #1
G'day,

Am having an issue with my gearbox and have tried a few searches and a few simple things but nothing has worked so far. Basically, when I'm trying to get into gear it feels like a crash box. Very hard, can feel it clunk, very stiff, makes my gear changes very long. There's no actual grinding noise, it does it when freezing cold or even when warmed up. However it doesn't do it all the time, it can be perfect one day. Clunking around the next.

Things I've done;
New clutch was installed and fly wheel machined
I tried nulon additive (2 bottles, no luck)
Transmission oil is looking full and good (roughly 30k KMs old)
I checked transmission brackets and bolts, all tight.
I've tried pushing down more on the gear stick when changing gears, has no affect really

In thinking of swapping out transmission oil maybe it's too thin? It seems right. Have had the car a year, hasn't always been like this. Has gotten worse the past month or so

Cheers
 

·
Registered
GQ Dual Cab. TD42Ti with fruit.
Joined
·
4,660 Posts
I would try a full synthetic oil. That is what I did when my box started to get clunky. It made a big difference. I used Penrite Pro Gear. Not cheap, but sorted out the box.
 

·
Administrator
GUII ZD30DI Wgn
Joined
·
46,959 Posts
In my GUII I use Manual VMX-M 75W-85. I had issues a few years ago with synchro etc and went to this which did make changes smoother, later 5th gear dropped it's bundle becuase of a known fault with early box's, so it was rebuilt but I stayed with the oil because it had been so kind to me earlier, still using it.
Just another option.

Secondly, another trick to try which was told to me by a Nissan Mechanic, with engine running, foot off clutch and on brake, put pressure on gearstick into each gear that is giving an issue, not enough pressure to actually go in but enough to semi engage synchro, worth a try.
 

·
Registered
Joined
·
35 Posts
Discussion Starter #5
In my GUII I use Manual VMX-M 75W-85. I had issues a few years ago with synchro etc and went to this which did make changes smoother, later 5th gear dropped it's bundle becuase of a known fault with early box's, so it was rebuilt but I stayed with the oil because it had been so kind to me earlier, still using it.
Just another option.

Secondly, another trick to try which was told to me by a Nissan Mechanic, with engine running, foot off clutch and on brake, put pressure on gearstick into each gear that is giving an issue, not enough pressure to actually go in but enough to semi engage synchro, worth a try.
I might try the Penrite Pro Gear oil mentioned first, but I'll try the brake pedal trick! Should I do it everyday before driving ?
Have you checked the clutch system is working correctly? I'm wondering whether the slave/master cylinder have an intermittent issue; bulging soft line; etc.
I haven't no, what are some tests I can do to see if it's working correctly ?
 

·
Administrator
GUII ZD30DI Wgn
Joined
·
46,959 Posts
I might try the Penrite Pro Gear oil mentioned first, but I'll try the brake pedal trick! Should I do it everyday before driving ?
No just try it several times in quick succession, if it works fine, if it doesn't nothing lost.
 

·
Registered
nissan patrol y61 td4.2tdi
Joined
·
86 Posts
Hi Team,
had same issues as you, resolved by using Castrol VMX80 Manual Transmission Fluid, as was recommended by others on here some time in the past.
If I have an issue now it has always been the floor mat has worked its way forward and restricts the clutch pedal travel--clutch not fully disengaged.
Your experience may vary.
Cheers,
Eddie B.
 

·
Registered
Joined
·
35 Posts
Discussion Starter #8
No just try it several times in quick succession, if it works fine, if it doesn't nothing lost.
Gave it a go, worked first thing this morning but after nah.

Went to do my oil, however the filler plug was that tight I've rounded it out and am trying to chase up a plug for it. Bugger
 

·
Registered
GQ Dual Cab. TD42Ti with fruit.
Joined
·
4,660 Posts
The Castrol VMX was what I used before going to synthetic. It worked well before the box started getting tired.
 

·
Registered
nissan
Joined
·
56 Posts
Sounds like a clutch hydraulics issue to me, or possibly pressure plate. Did you replace that as part of the clutch replacement?
 

·
Registered
Joined
·
35 Posts
Discussion Starter #11
Sounds like a clutch hydraulics issue to me, or possibly pressure plate. Did you replace that as part of the clutch replacement?
Yeah the pressure plate was changed out as it came in the pack, what do you think could be the go with the hydraulics ?

It's got plenty of fluid, maybe needs replacing ?
 

·
Registered
Patrol Y61 CRD with 2 large fuel tanks. Can draw fuel from either no more pumping from one to other
Joined
·
4 Posts
New clutch doesnt necessarily mean its ok. Could be the spline in clutch plate is sticky on gearbox shaft not allowing clutch to disengage to allow smooth changing
 

·
Registered
Joined
·
7 Posts
I would try a full synthetic oil. That is what I did when my box started to get clunky. It made a big difference. I used Penrite Pro Gear. Not cheap, but sorted out the box.
Had a similar problem when I got my long suffering GQ 22 years ago. My mechanic said 'wrong gearbox oil' & replaced it with a Penrite product. Been great ever since. ps. Replaced all oil with Penrite and only use Penrite since.
 

·
Registered
Joined
·
35 Posts
Discussion Starter #14
I've been thinking, what if I have a broken transmission mount ? I noticed on my drive home just now that when in gear if I take my foot of the accelerator quickly and on quickly the gear stick will actually move forwards and backwards
 

·
Registered
Joined
·
1 Posts
G'day,

Am having an issue with my gearbox and have tried a few searches and a few simple things but nothing has worked so far. Basically, when I'm trying to get into gear it feels like a crash box. Very hard, can feel it clunk, very stiff, makes my gear changes very long. There's no actual grinding noise, it does it when freezing cold or even when warmed up. However it doesn't do it all the time, it can be perfect one day. Clunking around the next.

Things I've done;
New clutch was installed and fly wheel machined
I tried nulon additive (2 bottles, no luck)
Transmission oil is looking full and good (roughly 30k KMs old)
I checked transmission brackets and bolts, all tight.
I've tried pushing down more on the gear stick when changing gears, has no affect really

In thinking of swapping out transmission oil maybe it's too thin? It seems right. Have had the car a year, hasn't always been like this. Has gotten worse the past month or so

Cheers
Had trouble with my manual GUIV, put auto trans fluid in no more trouble.
 

·
Registered
Joined
·
57 Posts
Additives like Nulon will make snycros too slippery, they need to bind a bit. The oils recommended above should help after a flush.
Still sound like a dragging clutch though.
 

·
Registered
nissan patrol
Joined
·
536 Posts
Perfect timing....
I'm starting to get similar symptoms, but only second gear, and only when cold. But sometimes is completely impossible to get second.
Checked fluids ect.
At the moment, it seems to have been fixed by, of all things, a day in low 4!!!
Seriously, it's fine now.
If it starts creeping back in I'll try all the advice given.
Great stuff guys.
 

·
Registered
Joined
·
35 Posts
Discussion Starter #18 (Edited)
Additives like Nulon will make snycros too slippery, they need to bind a bit. The oils recommended above should help after a flush.
Still sound like a dragging clutch though.
What do you mean by a dragging clutch ?

----
Update, spent some on the Google's and learnt about it. Tried the two common tests (into gear, into neutral, then try reverse) and then (into first, rev full limit see if it starts crawling) and both came back with no issues. It seems to be only 2nd and 4th I have issues with, the top half of the box goes a dream.
 

·
Registered
nissan
Joined
·
56 Posts
Sorry, not been here for a while.

If it only happens in some gears, it's not a clutch issue. I also doubt it has anything to do with mounts.
Flush and replace the oil?
 
1 - 19 of 19 Posts
Top