Patrol 4x4 - Nissan Patrol Forum banner

1 - 20 of 33 Posts

·
Registered
nissan
Joined
·
9 Posts
Discussion Starter #1
After some assistance,

I have followed this Forum with great interest after picking up our Y62 in January 2014. I am in the process of slowly building the vehicle up and rate it very highly. Until you actually spend some time behind the wheel of this truck, in a variety of driving conditions, it is hard to explain how competent it is across the board.

I have chosen to fit the Hayman Reese Towbar to the vehicle and am having some issues with parking sensors.

Has anyone else fitted this Towbar and if they have how did you go with disabling the rear parking sensors.

The installer (first time they have worked on a Y62) felt the Parking Sensor switch would deactivate the sensors. It does but is annoying as they reset upon a transmission move and it deactivates both the front and rear as you would be aware.

The installer is happy to fit a Hayman Reese park assist sensor - manual off switch - at the rear of vehicle but is unsure what will happen to the Front Sensors and whether it will cause an error code on the dash. Hayman Reese are not forthcoming with an answer!

Anybody gone the Hayman Reese path and how did you resolve the rear parking sensor issue?
 

·
Registered
nissan
Joined
·
207 Posts
I would expect it would the issue of not having the right trailer socket fitted to the vehicle I believe the genuine wiring loom has a wiring to detect when a trailer is connected..
 

·
Registered
nissan
Joined
·
9 Posts
Discussion Starter #4
The rear sensors fortunately do not detect the hitch when fitted.

The issue is: when reverse is engaged with a trailer hitched the sensors activate - as you would expect. I can cancel them via the in car switch but am looking for a better option.

The Hayman Reese towbar is wired to the factory wiring loom with their car specific kit. Unfortunately, the standard Hayman kit does not disable the rear sensors. I believe the factory kit does? Starting to thing the factory towbar may have been the easier option!!

As per most WA vehicles the car is fitted with a 7 pin round plug.

I am checking to see if anyone else has fitted the (Hayman Reese) Smartclick™ Reverse Park Assist to a Y62 and what the result was?
 

·
Registered
nissan patrol
Joined
·
554 Posts
I took the kaymar rear bar but they told me to get the genuine wiring loom(a painful excercise to do, about 1-2hours)

I have no issues but then again , I have yet to tow with it lol


Sent from my iPhone using Tapatalk
 

·
Registered
Nissan Patrol Y62 Ti-L
Joined
·
61 Posts
Hayman Reece Towbar

I had a Nissan bar and Nissan interface harness dealer fitted. The Nissan harness uses a 7 pin flat plug with a REED Switch fitted to disable the sensors. There are actually 9 connectors in the 7 pin flat plug. Was told could not wire directly to 7 pin round because of reed switch and so dealer supplied flat to round converter. Yet to connect to van and also to find switch in car to disable sensors. Owner's Manual is so complex like the car!! Still fitting brake controller and am having difficulty in finding connection for controller brake light sensing wire. LED rear lights complicate the issue BUT 7 pin plug already is wired for van brakes!!
 

·
Registered
nissan
Joined
·
207 Posts
Hello Willy, I had a conversation with the dealer regarding the prewired harness and the prewired trailer brake wire..
they said that it is prewired but there is no where under the dash that you can connect your electric brakes to save running an extra wire to the trailer plug..
I ran a 4mm dual sleeved wiring to the trailer plug and used one for the electric brakes and the other for the brake sensing..
I have a 12 pin flat plug I mine..

cheers

squiz
 

·
Registered
nissan
Joined
·
84 Posts
I fitted a Trail Boss tow bar and didn't use the factory wiring harness. I wired a 7 pin flat plug in the usual way. I haven't had a problem with reversing sensors although I did experience an issue the first time I towed.

I travelled from Dubbo to Orange with no problems. When I came into Orange the car went into some kind of limp mode and the TCS off light illuminated. I turned the car off and back on and it reset but I would get about 50m down the road and it would happen again. This happened about three times before it finally reset and I finished my trip to just past Oberon with no problems.

Any ideas what the issue might have been?
 

·
Registered
Nissan Patrol Y62 Ti-L
Joined
·
61 Posts
Hello Willy, I had a conversation with the dealer regarding the prewired harness and the prewired trailer brake wire..
they said that it is prewired but there is no where under the dash that you can connect your electric brakes to save running an extra wire to the trailer plug..
I ran a 4mm dual sleeved wiring to the trailer plug and used one for the electric brakes and the other for the brake sensing..
I have a 12 pin flat plug I mine..

cheers

squiz
Hi Squizzy. Think i have successfully connected trailer brake today. Took sensing wire and van brake wire to 7 pin flat plug. Connected to appropriate terminals. Jacked up van, spun a wheel and applied controller slider. Brake applied in usual fashion. Yet to set up on road. Still to fit Anderson plug and UHF radio. Have hot wired rear power outlet for inverter, frig and compressor but not all at same time. Centre console top easily removed by pulling upwards at rear. May try to fit radio here by removing drink holder tray. Wife not keen on this idea!
 

·
Registered
Nissan Patrol Y62
Joined
·
41 Posts
Hi guys
New to the forum , have been reading all your threads as I pick up my new TI-L on Wednesday morning (can't wait)
First thing I need to sort is towbar and Alko Sensabrakes for my boat (electric , air/hydraulic) this has a 12 pin flat plug and a sensor attaches to brake pedal & controller to adjust brake pressure in car , has anyone installed Sensabrakes on a y62 so far and able to give me some advise as am sure will not be able to use the cars wiring loom and do not want issues with reversing sensors etc .
Also thinking about going for a standard Nissan towbar nothing fancy like kaymar or Raslar at this stage , any advise would be greatly appreciated

Thanks
John
 

·
The Centaur .5 Manpopwer .5 Horsepower
nissan
Joined
·
981 Posts
I had my Hayman Reese towbar fitted today and the sensors now don't work at either the front or rear. Tried to find the fuse but I cannot find the right one so pulled all the ones under the dash out out to see if any were blown, nup all good. When they wired it in the left a plug on the drivers side at the back disconnected, so thinking it may have been the issue I reconnected it but no luck. Will be taking it back tomorrow for them to find where the problem is.

One thing I have noticed is that the parking sensor switch near the drivers door flashes when going in reverse, does this happen to others?? I haven't noticed this before, so I pressed the switch to either turn it off or on but it still continues to do it. I even pressed the switch continuously for about 5 secs (just to see if it would fix it) and it beeped at me but still continues to flash when in reverse.
 

·
Registered
nissan patrol st
Joined
·
103 Posts
Well, I had a Towpro controller fitted and nissan did the towbar and nissan reece hitch. When I have the van connected and go into reverse "low and behold the sensors beep at me to let me know there's something close behind me". It doesn't worry me and I had the Nissan flat plug replaced by a 7 pin round to suit my caravan and camper trailer. So really for me it isn't a problem. cheers !!!
 

·
The Centaur .5 Manpopwer .5 Horsepower
nissan
Joined
·
981 Posts
Well I think I may have some success in the sensors not working, apparently the trailer plug is the issue as there is 2 plugs that can be used with vehicles with reversing sensors, a normally closed one or a normally open one, it looks like the one fitted to ours is a normally open one so the sensors don't get a signal when reverse is selected. It will be changed out tomorrow for a normally closed one. Only found this out when we hooked up the van plug to the plug on the vehicle and the sensors went off. I rang Hayman Reese and was told about the 2 different plugs, they also have no info in their installation manual about the reverse sensors. The bloke said he will send R & D an email to find out why there is no info about the sensors.
 
  • Like
Reactions: bigcol and preacher

·
Registered
nissan
Joined
·
316 Posts
Did you guys all resolve your Reese towbar issues as see gregs mentions closed plug, gregs is yours a Ti-L by any chance ?
I am looking for a Reese towbar soon for my Ti-L
Has anybody in Perth with a Ti-L had a company fitted their Reese towbar with No sensor issues and were happy with the install.
After a place to do mine that is proficient with the Ti-L without it going into limp mode or sensor issues. Just want it done right the first time
 

·
Registered
nissan
Joined
·
231 Posts
Old thread, but as I'm about to have a H-R towbar and associated harness fitted next Monday I'll keep everyone posted on the outcome. My Y62 is an ST-L.
 

·
Registered
Joined
·
5,326 Posts
I had a hr installed on our til about 3 weeks ago and everything worked as it should.
Also had a tow pro elite installed at the same time.
It was also there first time on a 62.. Lol
 

·
Registered
nissan
Joined
·
569 Posts
If anyone interested i have a near new hayme reece tow bar just sitting here looking for a home.

I'll consider all good offers.
Live in lovely Darwin but can transport to some states pretty easily.

Joe
 

·
Registered
nissan
Joined
·
569 Posts
From memory I think i paid $750 give or take. I brought it as i tow a large van and was already set up for WDH. But then decided a kaymar rear bar would be better. So i could have a extra spare and jerry can holders.
Joe
 

·
Senior Member
nissan patrol
Joined
·
501 Posts
I've got an original Nissan towbar less wiring. Happy to get $250.00 for it.

Located in Wangaratta NE Victoria or can deliver to Melbourne.
 
1 - 20 of 33 Posts
Top