Patrol 4x4 - Nissan Patrol Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Right hand head light does not turn on when on highbeam. The high beam comes on intermittently, when you hit a bump etc. What is the cause of this problem?
 

·
Registered
1989 GQ TD42 wagon
Joined
·
2,633 Posts
Assuming that the globe is ok, the#1 suspect on a gq is the headlight stalk. Do you have an upgraded wiring look with relays fitted?
 

·
Registered
nissan
Joined
·
95 Posts
Only the right hand, so cannot be the stalk (that controls the left and right hand). So problem can be anywhere from where the left and right hand headlight wires split up to the headlight itself.....
 

·
Registered
1994 patrol y60/gq td42 swb
Joined
·
13 Posts
Have you checked the plug onto the bulb, as these often burn out/melt?
 

·
Registered
nissan
Joined
·
471 Posts
Will 100% be the stalk that is causing this issue
 

·
Registered
nissan
Joined
·
95 Posts
I see that the stalk has independent contacts for the left and right hand headlights. So stalk can also be the problem. Please ignore my earlier post
528703
.
 

·
Registered
nissan
Joined
·
1,812 Posts
Had a similar issue yrs ago one of the wires was split and touching metal occasionally old wiring. I replaced both headlight plugs with new one's from Autobarn.
 

·
Registered
Joined
·
85 Posts
You can also use a relay to feed from the working one. Especially if you have upgraded the wattage of the bulbs etc.
 
1 - 9 of 9 Posts
Top