Patrol 4x4 - Nissan Patrol Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
135 Posts
Discussion Starter #1
Hi Guys,

Ok every gear engages smoothly enough, been the same for new. But recently it has started to do the following.

If you stop in first gear and push the clutch in the car tries to keep driving lurching forward like the clutch is not disengaging. When i say lurching it will pull then stop then pull say every half a second. When you then try to put it in second i get a clunk then all normal!!

The biting point is the same as new, ohh its a 2005 3.0

Thanks for any help.

Ohh almost forgot, put it into four wheel drive and reversed to take it out and the problem went away for a few days. Could be a coincidence.
 

·
Registered
Joined
·
308 Posts
It could be a symptom of a failing Dual Mass flywheel . Pull the rubber boot on the bell housing back and insert a large screwdriver in through the hole . Pry the flywheel back and forth to see if has any movement . They seem to be worse when the engine is cold .
 

·
Registered
Joined
·
757 Posts
jump under your truck and have someone press the clucth peddle and make sure that the clutch fork goes all the way in.
I had troubles with mine this year not being able to engage gear with the the engine running. When i started the car with the clutch in i got this loud clunk.
The problem with mine was that on the front of the gearbox there is a sleeve over the input shaft which the fork runs on. Mine for whatever reason had a burr on it and sometimes it wold stop the clutch fork from completing its full travel stopping me being able to select gears.
I remember i jumped under and had a look with someone pushing the clutch in but at the time i didnt notice it wasnt moving its full travel.
 

·
Registered
Joined
·
135 Posts
Discussion Starter #5
Its done 95'000 km, not sure if its a movement issue as it only happens in first gear. Its worth a check as i am kinda lost with this one.
 

·
Registered
Joined
·
135 Posts
Discussion Starter #6
Should add that the car engages first gear no problem 100% of the time its when you change from first to second. It like the clutch is stuck to the flywheel, and when you stop in 1st its dragging. Stop in second nothing cars perfect, really strange.
 
1 - 7 of 7 Posts
Top