Patrol 4x4 - Nissan Patrol Forum banner

1 - 20 of 20 Posts

Registered
nissan patrol gu
Joined
41 Posts
Discussion Starter #1
hi all just wondering if any one has had same problem as me with vibration through the hole car it is a 2003 gu i have had new tires balenced wheel bearings done so just after any help if any one has had this problem before and what did you do to fix the problem ???
 

Premium Member
Triton n Lovin it.
Joined
25,672 Posts
Take it back and tell them to do it properly! :idea:
 

Registered
nissan patrol gu 4x4
Joined
980 Posts
Whole car vibration is usually rear wheels out of balance, steering wheel shake is usually front wheel balance.
If there was no vibration prior to new tyres being fitted, take it back
 

Registered
nissan
Joined
69 Posts
check the tail shafts too. I had a pajero once that had a similar vibration. Eventually found a uni joint on the tail shaft u/s
 

Administrator
Y2KGUII ZD Wgn
Joined
48,195 Posts
If there was no vibration prior to new tyres being fitted, take it back
This is the first question to answer, as FirstGU alluded was the vibration there before the new tyres went on, if not take it back. If it was then we have a definite problem.
 

Registered
nissan patrol y60
Joined
433 Posts
if u had gearbox out or shafts out poss out 180 degree can cause this also
 

Registered
nissan patrol gu
Joined
41 Posts
Discussion Starter #10
yeah vibraion was there with the old tires im not sure if its the death wobble aswell ?but it is starting to piss me off
 

Registered
nissan gq patrol
Joined
100 Posts
Also check the tie rod ends, my vehicle used to drive perfectly. recently when i reach speeds of 89 throught to 100 the whole vehicle shakes. evey wheel is balnced every bush is new, no free play any where. that is until now. the tie rod ens look like the culprit. i can move the tie rod freely by twisting for and afrt. so hopefully new will fix the problem, for me at least. will let you know once change and alligned again.
 

Administrator
Y2KGUII ZD Wgn
Joined
48,195 Posts
yeah vibraion was there with the old tires im not sure if its the death wobble aswell ?but it is starting to piss me off
In that case it is a long involved process, just about every cause is mentioned somewhere below, start at one and keep eliminating one at a time, if you can feel it through the steering then the culprit is most likely in the front end, if not check complete driveline including uni's.

I know you said you had the wheels balanced but did you drive through mud recently, this can cause a problem if it has stuck in the back of the rims.
 

Registered
nissan
Joined
176 Posts
My money's on rear UJ
 

Registered
nissan patrol gu
Joined
41 Posts
Discussion Starter #15
yeah i might just start to change things my car has almost got 20000klm on it so i think it needs a good birthday present
 

Registered
nissan gu
Joined
1,195 Posts
mate I had a vibration thru the whole car that would come & go in my 03 GU for 2 yearsthat I just couldn't find even tnough I had previously replaced them it turned out to be my auto hubs.
 

Registered
nissan patrol gu
Joined
41 Posts
Discussion Starter #17
front hubs never would off thought that would be it i might change them to avm free wheeling hubs
 

Registered
nissan gq patrol
Joined
100 Posts
Just thought i would give an update, i changed the tie rod ends at last and this seems to have been culprit. Went for a test drive on the same road where it nearly threw me off the road last week, and went through the section with just the ever so slightest movement of the steering wheel.

now just have to wait for the funds to replace the drag link and i think she'll be apples.:coffeeti:
 
1 - 20 of 20 Posts
Top