Patrol 4x4 - Nissan Patrol Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter #1
Dear forum members, I´m having an issue with my 03 ZD30 Y61.
just came out of a complete rebuild, the clutch was changed, the clutch master and slave as well, all OEM. The flywheel was machined.
When it first came out of the shop, we fitted a taiwanese slave, because the dealer didn´t have a genuine one. It leaked fluid,but the container on the master did not show the loss. After one day, i was in 3rd gear and suddenly, when I accelerated it seemed to be in neutral. We waited for the dealer to bring a genuine (nabco) and installed it.
The leak persisted, and drove the car for 3 days.
On the third day, the same issue happened, it was in gear and when accelerated, it seemed to be in neutral, and could not move the car.
Took the car to the shop and they told me they have to take down the tranny to check.
I just don´t know what is going on, and am very frustrated, since I had te car out of a total rebuild and now it has this issue.
The engine has no issue, it starts perfectly, feels smooth, with power.
I posted on a local forum but no one seems to know or care, so I am in your hands my fellow forum members! Your input and knowledge is welcome!
Greetings from Panama
 

·
Registered
Joined
·
63 Posts
Gday colonpatrol
hmmmm thats a hard 1 if there is a leak in your slave or master it usually would be hard to disengage the clutch due to loss of fluid or air entering the system rather then keeping your clutch partially engaged meaning the clutch fingers should be strong enough to push back on the thrust bearing without any pressure on it, the main cause of slipping would normally be worn clutch plate or it may be oil soaked and sayin that 3rd gear is really a good recipe for slipping being a torquei gear,
if they do remove the box check bellhousing for oil or any sort of moisture and if there is throw the clutch plate into the robo wash (hotwash) to remove all oi let it dry out then put it back in after fixing the leak,
its not much but hope it helps like i said its a hard 1
cheers
 

·
Registered
Joined
·
14 Posts
clutch

it sounds like the thurst bearing is sliping over the end of the gear box snout this is normally caused by wrong thrust bearing, or clutch fork bent/broken or not alighned properly the above can cause the clutch slave to over throw and leak
wont be gearbox
 

·
Registered
Joined
·
73 Posts
Discussion Starter #4
Thanks guys for your input!
They are checking all tommorrow, so I will update soon!
regards!
 

·
Vendor
Joined
·
1,530 Posts
You say above "The flywheel was machined."
This rings an alarm with me right away. Unless you have a different set up there at least in Australia a ZD30 Patrol has a dual mass flywheel which can not be successfully machined.
Would be my first thing to look at. If it wasn;t machined it may be stuffed. If it was it may be stuffed now.
 

·
Registered
Joined
·
73 Posts
Discussion Starter #6
You say above "The flywheel was machined."
This rings an alarm with me right away. Unless you have a different set up there at least in Australia a ZD30 Patrol has a dual mass flywheel which can not be successfully machined.
Would be my first thing to look at. If it wasn;t machined it may be stuffed. If it was it may be stuffed now.
Yes my friend a DMF... the shop that did the rebuild also worked on the dmf... Is my issue a symptom or effect of a failing dmf?
thanks
 

·
Registered
Joined
·
60 Posts
sounds like the booster internal rod might be adjusted too long , slightly holding the clutch master cylinder on . 1/ this will not allow the fluid level to drop when it leaks. 2/ it will also allow pressure to build up in the line as the engine bay heats up - expanding the clutch fluid and causing the thrust bearing to push on the clutch causing it to slip usally in the gear that has most torque. and i agree the DMF should never have been machined.
hope this helps.
 

·
Registered
Joined
·
73 Posts
Discussion Starter #8
Hey Mates!
Thanks for your input, we machined it because a friend did so and the flywheel worked.
Anyhow Nizzbits you hit the spot my friend, as you say the dmf was stuffed!
They will be changing it this week and hopefully for the weekend I have my trol back!
 
1 - 8 of 8 Posts
Top