Patrol 4x4 - Nissan Patrol Forum banner
21 - 27 of 27 Posts

Registered
Joined
7 Posts
update

Hi guys.

Firstly thanks to everyone who's given feedback on this issue
Thought it time to update this thread now.

I've been to Mr Nissan and they found the nissan bulletin giving the same info that GQ banger gave (thanks for that).
I got to sit in the car while the mechanic did the job. It was really quite easy. He unscrewed the computer from its mounting points and while consult II was monitoring the idle revs (it was idleing at 750rpm) turned the screw under the sticker that does'nt have nissan printed on it. As he turned the screw clockwise the idle reduce to about 700rpm and then increased up over 800rpm.
We set at 800rpm and remounted the computer. The car now idles so smooth!!!! It also has less lag at the lights.

Having said all this I'm not sure if it has fixed the actual problem or just masked it, but will monitor and get back to you all with the true result.

Cheers
Trev

PS. Does anyone know how to access these Nissan bulletins which can hold so many secrets?? Talking to the mechanic when he did the job and he said most of the dealerships wouldn't know about these types of fixes unless they had actually gone looking for them because Nissan doesn't advertise that they are available. He also mentioned that my car (an '01 model) is now old and the dealership are so busy trying to keep up with the new stuff that they just don't care for the older vehicles
Where is the computer and where did you get this done?
 

Premium Member
2016 CRD wagon
Joined
1,542 Posts
Discussion Starter · #22 ·
When sitting in the drivers seat it is to the left of and above your left leg

Sent from my SM-G965F using Tapatalk
 

Premium Member
2016 CRD wagon
Joined
1,542 Posts
Discussion Starter · #24 ·
Just read your PM mate. I'm not sure the crd has the same hidden screw for idle adjustment. I had a Di when I started this thread............13 years ago 馃槈

However the ECM is in the same position馃憤
 

Registered
Joined
7 Posts
Just read your PM mate. I'm not sure the crd has the same hidden screw for idle adjustment. I had a Di when I started this thread............13 years ago 馃槈

However the ECM is in the same position馃憤
Do you know what it looks like, just so I know what I'm looking for
 

Administrator
Y2KGUII ZD Wgn
Joined
48,833 Posts

Registered
2002 Nissan Patrol Y61 3.0 Di
Joined
419 Posts
My wagon has the same random rough idle, I to just blip the throttle and it goes away. glad to see im not the only one with this problem as i recently rebuilt the engine and have not driven another 3lt so I have no reference. Brought the wagon blown up before christmas
I've been blipping the throttle on mine too for the past few years to clear the judder. It happens so infrequently and the blip kills it instantly that I haven't bothered investigating further (clutch and gearbox work fine, and motor pulls well). Definitely not doing flywheel until clutch goes...

Sent from my SM-A705FN using Tapatalk
 
21 - 27 of 27 Posts
Top