Patrol 4x4 - Nissan Patrol Forum banner

1 - 7 of 7 Posts

·
Registered
nissan
Joined
·
10,919 Posts
Discussion Starter #1
hey all
dunno if anybody has ever had this problem or am having it. my iphone seems to be automatically connecting to something. like a bluetooth module or the likes so no sound comes thru it. apart from calling and ringing.
it also comes up with the message this device is not designed for use with iphone. you may recieve celular interferance. just wondering if either are related. also been for a look thru all the settings and cant see anything that stands out.
anybody know of a fix for the dam thing.
cheers
 

·
Registered
nissan patrol
Joined
·
1,549 Posts
Maybe reinstall an update phone, unless of course it's jailbroken like mine. Always random **** happening to it. Just make sure you sync/backup all needed data on it, contacts, emails, messages, website favorites.

Rick
 

·
The Bear
nissan
Joined
·
2,413 Posts
maybe you should check the ap store there might be an ap so you can connect it as your bluetooth mouse or keyboard, thats what its probably trying to connect with.....
 

·
The Bear
nissan
Joined
·
2,413 Posts
yeah or turn it off....under settings general bluetooth
 

·
Registered
nissan
Joined
·
10,919 Posts
Discussion Starter #7
yeah thats what it seems like. a bluetooth app trying to connect all the time. but i already had turned bluetooth off. yeah think i may have to drop in and see the robina store. its just weird and really annoying. cause your typing a message and it keeps flashing this message across the screen,
meh technology. what a ......
 
1 - 7 of 7 Posts
Top