Patrol 4x4 - Nissan Patrol Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
100 Posts
Discussion Starter #1
Hi Everyone;

I'm looking for some troubleshooting advice please.

When driving in Low 4 with OD on and the gear selector in D the gearbox sometimes will go into what appears to me to be neutral. I can rev the engine but no drive produced. To fix I stop the car and put the gear into 1st, its an auto box on a 3Lt GUIV ZD30. I can then drive off with no problems.

I cannot reproduce the problem when OD is off no matter what gear the selector is in. I have recently added reduction gears and don't remember having the problem before they were fitted. I also have never had this problem in H4.

Any advice on what could be causing this problem?

Thanks

---Bushy67---
 

·
Registered
Joined
·
308 Posts
Thank's , it's just that some cars take the speed signal from the ABS sensors . When gear ratios or diff ratios are changed , the computer detects the difference between engine revs and the actual speed and creates problems . My Patrol/ BA Falcon hybrid's cruise control won't work in 5th as the Patrol 5th is a different ratio to the Falcon's and the computer knows it .
 

·
Registered
Joined
·
308 Posts
Maybe it's the nature of the trans as it should not be in OD while in low range . Someone may try it with their car and see what happens .

Maybe low range light switch on the trans is supposed to lock out the OD switch and is faulty ?
 

·
Registered
Joined
·
688 Posts
Maybe it's the nature of the trans as it should not be in OD while in low range . Someone may try it with their car and see what happens .

Maybe low range light switch on the trans is supposed to lock out the OD switch and is faulty ?
Low range light? My CRD doesn't have one of those!
 
1 - 7 of 7 Posts
Top