Patrol 4x4 - Nissan Patrol Forum banner
121 - 140 of 156 Posts

·
Premium Member
Joined
·
771 Posts
Discussion Starter · #121 ·
Running in motor atm all gears up and down all through rev range
1st 200 no boost fuel
2-350 10- 20 pound with boost fuel and now at 500 have up the boost to 29 and its moves quite well, not trying to get bogged down in any gear and but once its rolling it pulls hard, bw and ufi270 works good for me will get tune when if I get to 1000kms but pretty good straight out of the box
 

·
Premium Member
Joined
·
771 Posts
Discussion Starter · #122 ·
Have this real whine in the steering whenever I move the wheel can't hear when rolling but went from lock to lock to bleed and it whines like a banshee any ideas about the only thing I havent opened up is the steering pump and box also shimmy has reappeared its ugly head
 

·
Premium Member
Joined
·
771 Posts
Discussion Starter · #123 · (Edited)
Update
So after the run in period and giving it plenty with no problems went to do the lunch run and she didnt kick over any way left it til after work spoke to a guru round here and spun crank by hand bit tight but did turn, so went to start er up and kicked over straight away but was like a real rumbled fumbled kind of start and was choofing white smoke which was new and shewasnt sounding quite right so turned it off and left it at work for the last 2 weeks,
Today pulled glows and done a compression test no1 came up 520 sweet great start i thought but when i tested no2 to no6( all 420 to 430) i had water spraying out of glow hole no 1, lol so looks like ive done my head gasket in hindsight maybe i could have pulled down tighter on the head studs i think i went 175 or 180 nm, really hoping the head is still good as only done a big 2500 kms since headwork and only a couple of hours with the die grinder
Will get her home and look to pull her down next week to see what has let go
 

·
Registered
Joined
·
28 Posts
jeez you're committed.

I would have binned by now.

This is perhaps a silly question and unrelated to your issues but on your 35k tour round oz how many oil changes were you doing?
 

·
Premium Member
Joined
·
771 Posts
Discussion Starter · #125 ·
Lol Plenty of changes oil every 5 - 8 k plus the slow oil leak up front had me topping up every other week, if it was only a case of tightening studs down harder well thats my mistake (and in my mind its better to practice with the old bitsa motor than the brand new one ) the bottom end hasnt had much thrown at it just a balance, bearings, rings and a hone im still pretty impressed how good it was going, will see in coming week or so what was what
 

·
Premium Member
Joined
·
771 Posts
Discussion Starter · #127 ·
No1 to 6 or vice versa does have slight scoring no1 is the water logged one probably wouldve been so rusty if i didnt leave it at work for a couple of weeks oh well
 

Attachments

·
Premium Member
Joined
·
771 Posts
Discussion Starter · #133 ·
Hi been a while, have the original motor back in for a while now, so ol faithful has been kicking it with me for the last 6 months or so standard headbolts borg and ufi 12 bit claustrophobic in this engine bay and seeing if anyone has mounted pre filter near the main battery and any assorted bracketry my heads fried atm well that's probably debatable
Hood Automotive fuel system Motor vehicle Automotive tire Automotive design
Automotive tire Motor vehicle Vehicle Automotive exterior Pollution
 

·
Registered
nissan
Joined
·
5,807 Posts
The only solution I found to fit the Fuel Manager as pre filter in front of the battery was to remake the washer bottle.
Here are a few pics to give you an idea..

Automotive design Bumper Automotive exterior Wood Gas


Packing materials Wood Automotive design Gas Rectangle


Automotive fuel system Automotive tire Motor vehicle Vehicle Motorcycle


Motor vehicle Hood Automotive exterior Auto part Electric blue


Audio equipment Machine Cable Auto part Wire


Motor vehicle Vehicle Automotive design Automotive exterior Automotive tire
 

·
Premium Member
Joined
·
771 Posts
Discussion Starter · #135 ·
The only solution I found to fit the Fuel Manager as pre filter in front of the battery was to remake the washer bottle.
Here are a few pics to give you an idea..

View attachment 544088

View attachment 544089

View attachment 544090

View attachment 544091

View attachment 544092

View attachment 544093
John looks awesome, sees ur ally skills are up there, unfortunately cooler piping comes up there did come up with an idea too that bolts inside the battery strap and bolts below battery and mounts to engine side will see how turns out
Hand Wood Finger Automotive tire Auto part
 

·
Registered
GQ Dual Cab. TD42Ti with fruit.
Joined
·
6,173 Posts
I had an issue that also required me to move the washer bottle. I wanted to fit electrical equipment next to the battery, so the washer bottle was in the way. I bought a generic one from supercheap, and mounted it on the passenger side of the engine bay.
 

·
Registered
nissan
Joined
·
5,807 Posts
I had an issue that also required me to move the washer bottle. I wanted to fit electrical equipment next to the battery, so the washer bottle was in the way. I bought a generic one from supercheap, and mounted it on the passenger side of the engine bay.
Which is probably ok for a Ute but a wagon uses the 2nd pump for the rear window.
 

·
Registered
nissan
Joined
·
3,014 Posts
My suggestion, just run the factory filter, do not run any additional filters with the injector pump you have.
They do not like any kind of fuel restriction, unfortunately seen this a few times where it has hurt the feed pump leading to issues.
 
121 - 140 of 156 Posts
Top