Patrol 4x4 - Nissan Patrol Forum banner

1 - 5 of 5 Posts

·
Registered
nissan
Joined
·
10 Posts
Discussion Starter #1
Hey guys, as the title says it seems to me like when I last had the patrol at mechanic, which in truth was quite a while ago, they've missed two bolts, the one in the picture being next to the belt where it says nissan, or so it seems, can anyone confirm that it is in fact missing these bolts and what size they are if so?
As my name suggest it's a 2.8 Gu, thanks
 

·
Registered
nissan GU iv 2006
Joined
·
1,717 Posts
is that near the water pump?? if so missing bolts not sure on size mate
whats that red shyte on the bolts.....red coolant??
 

·
Premium Member
nissan
Joined
·
5,279 Posts
Your mechanic should be shot. This is a very dodgy job. I also can't work out from the photo weather it's a water pump or a timing cover. They do look like sump bolts at the bottom. More clarification needed. What I will say is these bolts don't just fall out. They were never put back in. More than likely because the mechanic snapped them off when trying to remove them. This isn't uncommon, most of have done it, but to slap it back together with two less fasteners is down right negligent.

Mate before you worry about what size bolt is missing, I'd be checking there's not a snapped of bolt in the thread. If so it's a much bigger job than just putting a couple of new bolts in.
 

·
Registered
nissan GU iv 2006
Joined
·
1,717 Posts
yeh frank, on second look it does look like sump, the bolts missing do look like timing cover. totally agree with your statement.
 

·
Premium Member
nissan
Joined
·
7,033 Posts
What did you have done last time you were at the mechanic? Those bolts might have been missing for a long long time. I agree they are most likely snapped off in the block.

Cheers,
 
1 - 5 of 5 Posts
Top