Patrol 4x4 - Nissan Patrol Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
82 Posts
Discussion Starter · #1 ·
need a bit of help here from the guru's . just went out to start the patrol , waited till engine had heated turned the key and nothing . dash lights didn't dim checked battery and all fine there.havent had any trouble before only thing i did do was put the auto in reverse with ignition on this morning to fix the reverse light . checked fault codes and none as well as obvious fuses ,, so what could it be ?
 

·
Registered
Joined
·
82 Posts
Discussion Starter · #3 ·
Make sure its In park or neutral
Yep done all that . no power to the soleniod from the key . Just keep looking . thought it might of happened to some one else
 

·
builder not a buyer!
nissan
Joined
·
2,702 Posts
you might find that you have blown the a/c control fuse. did this when i was mucking around installing a reversing/worklight, for some reason they reverse light and a/c control are linked?. have a look in the fuse panel and change it.

good luck, its a bugger of a thing!
 

·
Registered
nissan
Joined
·
2,029 Posts
check the starter motor has 12V at the motor and then check the solinoid terminal is getting 12V when the key is turned (be carful when doing the solinoid terminal in case the engine jumps to life, keep clear of any moving parts).

It could be as simple as a loose terminal on the battery/starter motor
 

·
Premium Member
nissan
Joined
·
2,312 Posts
Are your reverse lights working now?

I second what chuckles has said, if the fuse for the reverse lights is blown, then the engine will not crank.

This fuse is in the main fuse box inside the vehicle and is marked as AT control or AT comp or something like that.

It is roughly in the middle of the fuse box.
 

·
Registered
Joined
·
82 Posts
Discussion Starter · #7 ·
you might find that you have blown the a/c control fuse. did this when i was mucking around installing a reversing/worklight, for some reason they reverse light and a/c control are linked?. have a look in the fuse panel and change it.

good luck, its a bugger of a thing!
Chuckles wins the gold star .. Thanks fella's i went through the fuses again and Yendor was on the mark , it was in the middle
Cheer's again
 

·
Registered
nissan
Joined
·
1 Posts
I love you! I'm not kidding. You saved me when I thought all was lost.

Stranded by the road in the middle of nowhere with my boat on a trailer behind. Stopped for a few minutes let the family and dogs blod off some steam. The rest you know. Daughter constantly complaing. Wife wondering what to do and constantly asking whats wrong and if we should try this or that.

And then like a lightningbolt out of a clear sky the master of the universe reaches down and caress my cheek.

Thank you and on your death bed I will fix it so that you recieve total consciousness.

Hugs and kisses Robert
 

·
Registered
Joined
·
2 Posts
To anyone reading this, had the exact same problem today, all dash lights come on as normal with the turn of the key, just no attempt to kick over... Thought it was dead battery, no clicking, lights, radio all working fine. Checked the said fuse (AT comp) and sure enough blown. This is 3 days after doing some wiring for the roof console compass ect. I hope this helps others in this situation!
 
1 - 11 of 11 Posts
Top