Patrol 4x4 - Nissan Patrol Forum banner

1 - 4 of 4 Posts

·
Registered
nissan
Joined
·
235 Posts
Discussion Starter · #1 · (Edited)
MT ATZ tyre pressure at 42 psi, too high?

I just got a set of MT ATZs installed, 265/75 R16. The workshop put 38psi in the front and 33psi in the rear. Seems a bit high but I did the 4psi rule and to calculates at 42psi?

I think it is too high because I have been watching how the little rubber 'hairs' from the mold wear down. They wore off in the middle of the tread much quicker. The front lost them quickly in the middle of the tread but still has quite a few around the edges. The rear also wore down in the middle of the tread first. In general more rubber 'hairs' on the rear tread than the front (more wear from acceleration, I guess).
 

·
4x4 Addiction
nissan
Joined
·
9,534 Posts
42psi might be right if you have heavy setup or you carry a lot of weight, but you can see uneven tread wear so you need to lower your pressures.

More info might help? What are you driving? MQ? GQ? GU? SWB? UTE? WAGON?
 

·
Registered
nissan
Joined
·
235 Posts
Discussion Starter · #3 ·
More info might help
Yeah, sorry...

05 GU zd30 auto

Load would be fairly light:
45kg Steel front bar
65kg of driver
30kg of middle row passengers
Maybe 20kg of gear in the back
20kg of empty roof rack

I will get some pictures of the wear up, hopefully this afternoon.
 

·
Registered
nissan
Joined
·
235 Posts
Discussion Starter · #4 ·


Can see the rear is wearing faster but more evenly (although still wearing less on the edges).

The front is wearing slower but the wear in the middle is more pronounced.

I think I will try drop the fronts to 34 and the rears to 30. Can always pump them up for loads.
 
1 - 4 of 4 Posts
Top