Patrol 4x4 - Nissan Patrol Forum banner

1 - 11 of 11 Posts

·
Registered
nissan
Joined
·
6 Posts
Discussion Starter · #1 ·
Hi there. I dont know if im in the right part of this as im new to forums. My 07 3l auto patrol had a tin tinging noise the other night. I pulled over and she stopped. I first suspected turbo. It wouldnt start at all. I took the turbo off today and it is seized. So I tried to crank it and it wouldnt fire. Do patrols have a do not start limp mode if there is a problem.cooling system was low on coolant and oil was drained.... just wanted to see if it fired. And it didnt. Any thoughts? Or do they need boost to start....
 

·
Registered
nissan
Joined
·
6 Posts
Discussion Starter · #4 ·
No I didnt try to start it with no oil. I just wanted to see if it fired. I know there was enough in there not to cause any damage. It takes a little while for oil pressure to build up anyway Im not stupid.. it was just like 2 or 3 cranks... wasnt completly low in coolant either. Just below heater hoses. Yes I tried to see if it would fire without the turbo on. I just want to know if there is anything electrical that would have tripped or thrown a code with a turbo that seized anything that wont be letting the fuel pump supply fuel??
 

·
Glasshouse Bogan #1
nissan patrol gu
Joined
·
9,423 Posts
Funnily enough they will run on no oil for a little while without damage
 

·
Registered
nissan
Joined
·
6 Posts
Discussion Starter · #6 ·
In my exoerience with trucks like detroits and cats. You can run a engine with the turbo unbolted. But as the bearing went in my turbo and seized the fin to the housing it wasnt allowing air to circulate. So that is what would have shut it down. But im wondering as it got too much diesel or not enough air did a sensor put it into a shut down mode..... should I just have someone come look after I put the new turbo on tomorrow? Or does someone have any tips of y it wont fire.
 

·
Doing It My Way
nissan
Joined
·
1,774 Posts
I didn't think you would be that stupid luke, but it would have been a funny story about why you needed new bearings lol :withstup:
as for not starting, I know nothing about the 3lt engine but you do have sensors in the intake system which is obviously not working with the turbo removed.
 

·
Doing It My Way
nissan
Joined
·
1,774 Posts
If you have a new turbo there I'd fit it and see how you go unless someone else on here has a reason not to. The turbo didn't let go did it ie pieces break out? Normally when the engine turns over it pulls air through the air flow meter and this would not happen without the turbo on.
 

·
Registered
nissan
Joined
·
6 Posts
Discussion Starter · #10 ·
No the turbo didnt let go. It just seized. No metal went through the system...google said to remove positive side of battery terminals to reset any fault codes if it has any. Hopefully when I get the turbo back on today it will start.. thanks
 

·
Premium Member
nissan
Joined
·
7,041 Posts
Well, I know nothing about the ZD30 but I know the computer in my Ford Falcon won't fire the engine without oil pressure. When you start it first thing in the morning it cranks for a second or more until it builds oil pressure and then starts. If you shut it down and then start it again straight away it fires pretty much instantly. Does the ZD30 have the same self protection feature?

Cheers,
 
1 - 11 of 11 Posts
Top