Patrol 4x4 - Nissan Patrol Forum banner
1 - 9 of 9 Posts

· Registered
nissan
Joined
·
20 Posts
Discussion Starter · #1 ·
Hey guys i got a strange vibration at 70 k`s on the gq wagon after fitting some 80 series chrome mags to it , i did have to bore the centers and they have about 1/2 mm clearance , could this cause vibration ? i thought final location was done by the countersink in the whel nits ! When i first drove it it was perfect up to 110 but the missus says the wheel is shaking violently at 70 now just a day later ? got me stuffed .
any ideas?
thanks
 

· Gone Fishing
NISSAN 1989 GQ PATROL
Joined
·
6,212 Posts
Yeh the wheel nuts position it, Maybe get them balanced!! Rule that out first!
 

· Registered
nissan
Joined
·
20 Posts
Discussion Starter · #4 ·
sorry guys forgot to mention yeah had them balanced , however they may have lost a weight as they were only stick on ones on the inside as the lip on the rim didn`t enable them on the outside , will have to check .
 

· Registered
nissan
Joined
·
20 Posts
Discussion Starter · #7 ·
fitted new steering damper i had laying around , let tyers down from 45 psi (done at tyer shop after balancing ) to 35 psi and the wobble is almost non existant , always had a shimmy at 100 but only on freeway so will have to see some other time how that is , noticed front ph rod bushes are red!! gonna ditch them for rubber when i change all the other bushes in the truck .
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top