Patrol 4x4 - Nissan Patrol Forum banner

1 - 19 of 19 Posts

·
Registered
nissan patrol
Joined
·
38 Posts
Discussion Starter · #1 ·
Hi all the wise people of patrol world,

I installed the NADs yesterday on my 2003 gu and now I see only 2psi boost max on my boost gauge no matter which way I turn the dawes or the needle.

No codes been thrown. I have a boost gauge but no egt gauge.

I haven't taken her for a long run since, the test run were only thru the suburbs. I don't want the engine damaged due to higher egts because of the egr block.

Can someone help?

Thanks.

Ash
 

·
Registered
nissan patrol
Joined
·
38 Posts
Discussion Starter · #3 ·
Thanks rumcajs for the quick reply. I will take some photos and post here.

Ash
 

·
Currently in PAD rehab
Joined
·
18,407 Posts
Thanks rumcajs for the quick reply. I will take some photos and post here.

Ash
Heya if you still work in the city and drive your car in i coukd possibly swing past for a look if you dont get it sorted before hand.

Padded from my LG-D855 using Padatalk.
 
  • Like
Reactions: Ashish

·
Registered
nissan patrol
Joined
·
38 Posts
Discussion Starter · #7 ·
Heya if you still work in the city and drive your car in i coukd possibly swing past for a look if you dont get it sorted before hand.

Padded from my LG-D855 using Padatalk.
Thanks dronus. You are a gentleman. Yes I still work in the city and will be driving her to work.

Ash
 

·
Registered
nissan patrol
Joined
·
38 Posts
Discussion Starter · #8 ·
post a pic of your setup as I suspect you connected all wrong. As a simple check when engine is idling the VNT actuator should rise up againsts the stop screw. Does it? If not than you have no vacuum to operate it. Lack of boost suggests that.

Regards
Hi rumcajs
Here are some pictures.
I have now adjusted the needle valve so that on idle the VNT is up to the stop screw.
But what I found was the hose clamps on one of the hoses from the IC was a little loose. I don't know if that will contribute to lack of boost. I will drive to work today and see what happens.
THANKS.....
uploadfromtaptalk1424119755419.jpg uploadfromtaptalk1424119802550.jpg uploadfromtaptalk1424119850203.jpg uploadfromtaptalk1424119889198.jpg

Ash
 

·
Registered
nissan patrol
Joined
·
38 Posts
Discussion Starter · #9 ·
Thanks guys. Yep that has fixed the problem. She drives like a new car now.
Still have to do a lot of adjustments on the dawes & needle valve.
Does anyone know a thread on step by step guide to adjust the dawes and needle valve.
Thanks again especially Rumcajs and Dronus4x4.

Ash
 

·
Currently in PAD rehab
Joined
·
18,407 Posts
Thanks guys. Yep that has fixed the problem. She drives like a new car now.
Still have to do a lot of adjustments on the dawes & needle valve.
Does anyone know a thread on step by step guide to adjust the dawes and needle valve.
Thanks again especially Rumcajs and Dronus4x4.

Ash
Howdy ill try and drop over one lunch or after 4pm to say gday if any day is good. I can explain a million posts in about 10 mins in person :)

Padded from my LG-D855 using Padatalk.
 

·
Registered
nissan patrol
Joined
·
38 Posts
Discussion Starter · #11 ·
Dronus4x4 thanks a lot mate, any day is good. Having a dead period due to fringe.....

Ash
 

·
Registered
nissan patrol
Joined
·
38 Posts
Discussion Starter · #13 ·
It is hard to get a complete view especially how the needle valve is plumbed up. Where is the needle valve line in picture marked with red arrow heading/connected to? You seem to have a lot of vac lines there and unecessary long IMHO.

Cheers
Hi Rumcajs, The needle valve line marked red arrow is the one coming from the air resonator. I agree with you on the lenghts of the vacuum lines but at the moment it is only a temporary work which I will tidy up after I have sorted every thing out.
Still after all the different adjustments I have being doing, I only end up with 9 psi boost at 2400 rpm.
Please excuse my ignorance but Which way do you adjust the dawes valve to get a bit more boost. Do I screw towards the boost side of the dawes or towards the vacuum side?
Thanks for helping me. I really appreciate it.

Ash
 

·
Currently in PAD rehab
Joined
·
18,407 Posts
To increase to boost, shorten the dawes valve. Undo the locking nut and turn the housing 1/8 turn at a time. Relock the locking ring.

Padded from my LG-D855 using Padatalk.
 

·
Registered
nissan patrol
Joined
·
38 Posts
Discussion Starter · #15 ·
To increase to boost, shorten the dawes valve. Undo the locking nut and turn the housing 1/8 turn at a time. Relock the locking ring.

Padded from my LG-D855 using Padatalk.
Thanks dronus, I will try this in the evening while driving back home.
Cheers.

Ash
 

·
Registered
nissan patrol
Joined
·
38 Posts
Discussion Starter · #16 ·
To increase to boost, shorten the dawes valve. Undo the locking nut and turn the housing 1/8 turn at a time. Relock the locking ring.

Padded from my LG-D855 using Padatalk.
Hi mate,
How did you go with those obd plugs?
I tried blocking the line from the needle valve to the resonator and yes there was a spike in the boost. So I guess I was up for a new needle valve. Went to outlaws and they were out of stock, so they suggested Autobarn. Found one and fitted it and still the same. I guess I have only one option now, to change the boost gauge and see what happens.
Thanks for visiting me and looking at it. Will keep posting.
Cheers

Ash
 

·
Currently in PAD rehab
Joined
·
18,407 Posts
Hi mate,
How did you go with those obd plugs?
I tried blocking the line from the needle valve to the resonator and yes there was a spike in the boost. So I guess I was up for a new needle valve. Went to outlaws and they were out of stock, so they suggested Autobarn. Found one and fitted it and still the same. I guess I have only one option now, to change the boost gauge and see what happens.
Thanks for visiting me and looking at it. Will keep posting.
Cheers

Ash
Let me know which way you go. Hopefully its not so hot next time so we can take it for a better test drive!

What did the boost get up to with the line blocked, and with the new needle valve?

Padded from my LG-D855 using Padatalk.
 

·
Registered
nissan patrol
Joined
·
38 Posts
Discussion Starter · #18 ·
Let me know which way you go. Hopefully its not so hot next time so we can take it for a better test drive!

What did the boost get up to with the line blocked, and with the new needle valve?

Padded from my LG-D855 using Padatalk.
I will start with shortening the vacuum lines tomorrow.
I still have one port open on the resonator solenoid, will block that and see what happens.

Ash
 

·
Registered
nissan patrol
Joined
·
38 Posts
Discussion Starter · #19 ·
Ok, have been twicking around with the dawes and needle valve for almost 2 months now and what I found was a lot of limps while driving at 110 especially when overtaking on the trip to naracoote caves over the easter long weekend. Managed to adjust the dawes and needle temporarily on the trip so that she doesn't limp. Yesterday I changed the line between the dawes and the T leading to the turbo and the boost gauge and guess what no boost again. Decided to open the dawes and found the ball on the wrong side of the dawes, interesting............ so the spring was letting the ball bounce around in the dawes.......grabbed a plier and squeeze one end of the spring, reinstall the dawes and bingo.......the boost is back.......bloody cheap dawes from eBay has been screwing me around.......
headwall.......
anyway all fixed now, happy with the results.....now take her for a long drive and hopefully I will be able to adjust the max boost......thanks for all the help dronus4x4 and rumcajs.......will keep posting.......hopefully this might help other members especially the ones who buys the cheap dawes from eBay :) :)

Ash
 
1 - 19 of 19 Posts
Top