Patrol 4x4 - Nissan Patrol Forum banner

1 - 6 of 6 Posts

·
Registered
nissan
Joined
·
448 Posts
Discussion Starter · #1 ·
Ok I have pulled out a Nokia Bluetooth car kit from my old car and I want to install it in the GU. In the Commodore it muted the radio during calls. Does anyone know if this is possible on the standard GU double DIN (Model PP-2371H)? It doesn’t have a mute function on the front panel so I am thinking not but figured I would ask anyway in case of a work around.


If a mute function is not possible then which wire should I connect to what?


The Car kit has 4 wires as follows
Black – earth
Red – 12v+ (2amp fuse)
Yellow – CRM
Blue – IGNS (1amp fuse)


The wires out of the GU CD double DIN are as follows
Yellow – 12v + Memory
Black w white stripe – AMP ground
Grey w white stripe – AMP turn ON
Bluey grey – PWR Ant +
Orange black stripe – ground dimmer
Orange - ???
Black – Ground
Red – 12V power +
The rest are for speakers.


The radio also has 2 additional pin plugs (16 pins & 12 pins in each) that are not used.


Any help would be appreciated.
Steve
 

·
Registered
Joined
·
63 Posts
In all honesty, after having problems on RA Rodeo stereo with a LG car kit, then issues with cut out relay on a Nokia CK-7W car kit an a Ford Ranger, I just set my patrol up with cut out wire disconnected, far less heartache to radio dropping out on every RH corner with faulty relay (car kit installers fitted to work truck, not on my personnal unit, but not taking any chances!), or each time you go in and out of phone service, not bad i'm sure in urban environment, but drives you nuts pretty quick in the bush!
Its not that hard to turn radio off!
The missus's Falcon uses same car kit, but thru stereo speakers, now have to find unit to fitexternal speaker as feedback is impossible to the caller thru the stereo.
My two cents
 

·
Registered
nissan
Joined
·
448 Posts
Discussion Starter · #3 ·
Hey Wassup,
I had similar issues with the Nokia CK-7W but found it was the phone setting that displayed the suburb you were in. Every time it changed the suburb it cut the radio out. Anyway turned that function off and in worked fine.

I can't find my dam multimeter and was hoping someone help with the wire setup. If not I will get a multimeter tomorrow and nut it out.

Cheers
Steve
 

·
Registered
nissan patrol
Joined
·
2,144 Posts
You should be able to mute the radio by using a relay if it does not have a mute wire, I would probably do it through the amp ground so you do not loose memory of the unit.

Cheers DD.
 
1 - 6 of 6 Posts
Top