Patrol 4x4 - Nissan Patrol Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
143 Posts
Discussion Starter #1
Hi guys,

Just installed a 3" Exhaust system from scotts rods and i noticed oil residue coming out the tail pipe. What causes this? Seal gone on the turbo?

Not sure what has caused it as the old standard exhaust showed no signs of this happening.

2009 CRD, HPD intercooler, catch can, dawes valve

Any help would be greatly appreciated.

Cheers
 

·
Currently in PAD rehab
Joined
·
18,407 Posts
How far have you driven with it on? Is it engine oil or just dirty water condensation?
 

·
Registered
Joined
·
143 Posts
Discussion Starter #4
have only driven it around the block 10km max. it seems like engine oil well it smells like it
 

·
Registered
nissan patrol
Joined
·
356 Posts
Probably oil from the new piping. Give it a good long run then see if it's disappeared

Sent from my GT-I9505 using Tapatalk
 

·
Registered
nissan
Joined
·
2,994 Posts
Had the same thing, will be oil used to coat the exhaust. If you have a look at some of the joins underneath you may see clean oil around them. Clean oil will mix with the soot giving it the black appearance of engine oil.

Give it a bit of time and see if it disappears.
 

·
Administrator
Y2KGUII ZD Wgn
Joined
·
48,215 Posts
Agree that it is probably coatings and lubricants used during manufacture and fitting of the system, if nothing else is showing as an issue then give it a week of hard driving and it will be all gone I suspect.
 

·
Registered
Joined
·
143 Posts
Discussion Starter #8
awesome guys thanks for your help
 
1 - 8 of 8 Posts
Top