Patrol 4x4 - Nissan Patrol Forum banner

1 - 12 of 12 Posts

·
Banned
Nissan mk 84
Joined
·
59 Posts
Discussion Starter #1
I have an oil leak on what appears to be the rear of my alternator, a small black hose leading to the block or a thinner metal braid hose. Not sure which is the culprit and don't particularly have the time to chase it around. Is this a common issue on sd33 motor or has anyone had similar issues?

Any help would be appreciated as this is my work car and I need it To be running right.
 

·
Registered
nissan
Joined
·
778 Posts
Those oil lines you speak of are oil feed (the highest one from the block), and oil return from the vacuum pump which is on the back of the ALT.

Mine is also leaking in that area just keep an eye on your oil level (I only check mine once a week) I'm not worried at all about it,

I'll fix it a bit later down the track.
 

·
Banned
Nissan mk 84
Joined
·
59 Posts
Discussion Starter #3
Those oil lines you speak of are oil feed (the highest one from the block), and oil return from the vacuum pump which is on the back of the ALT.

Mine is also leaking in that area just keep an eye on your oil level (I only check mine once a week) I'm not worried at all about it,

I'll fix it a bit later down the track.
Yeah I'm not stressing too hard about it though if its an easy/cheap fix I'd like to do it, mostly so I don't have to keep buying oil and leaving a pass card wherever I go (oily patch).
 

·
Registered
nissan patrol
Joined
·
1,364 Posts
nah, i rocked up out the front of repco, pulled mine off, took them in and matched them and replaced them out the front. they were just in packets in one of the racks mate. $3ish for 3
 

·
Banned
Nissan mk 84
Joined
·
59 Posts
Discussion Starter #7
I'm going to assume that since the motor is off and oil is not circulating then when I undo the bolt very little oil will come out maybe the vacuum pump worth? Also it appears that mine is,leaking from the lower of the two.
 

·
Registered
Joined
·
2,328 Posts
with insufficient vacuum the pedal would be hard, but the brakes would still work. brake light flickering is fluid level, maybe its too low. i think the brake light is also wired into another circuit, but cant remember for sure, if it is then maybe thats where your drama is coming from
 
1 - 12 of 12 Posts
Top