Patrol 4x4 - Nissan Patrol Forum banner

1 - 4 of 4 Posts

·
Registered
Nissan
Joined
·
6,063 Posts
Discussion Starter #1
Last weekend I noticed an intermittent stiffness in the power steering. Only noticed at low speed in low range whilst moving the wheel with car stationary. Felt like the assistance completely stopped but there was no typical noise of the belt slipping.

Once moving again the steering was fine but many more times it went not only stiff but almost fully stopped as in no assistance.

Power steering levels were within spec and the fluid looked fine, no leaks in the system and no damage except a bent tie rod end but that has been there for a while and has only put the steering wheel slightly off centre no evidence of tyre scrub or toe in/out issues. (getting a Superior solid tie rod next year).

On the return journey I stopped at a petrol station to fully inflate the tyres and whilst stationary I moved the wheel from side to side but could not replicate the stiffness previously felt.

Today whilst going for a drive I totally on-road I again noticed some stiffness but very slight.

Only thing I haven't checked is the power steering belt, I'll do that tomorrow (very little happening Xmas day). I haven't jumped to checking the belt mainly because there was no belt slipping noise associated with the stiffness however it's the only thing I can think of that could cause the symptoms.

The Patrol has only done 150,000 km.
I have done a search but could not find anything, seems the power steering on Patrols doesn't give to many problems.

Cheers

Justin
 

·
Registered
Joined
·
451 Posts
You say you haven't checked the power steering belt yet.
Mine has been doing what you describe for a while now, especially when reversing out of garage and straightening up...however...this has been happening since I replaced all belts and I haven't bothered, or got around to readjusting the p/s belt. On the to do list.
99% sure this is the problem.
 

·
Registered
nissan
Joined
·
5 Posts
I just got back from the Qld Everglades (isn't all of Qld waterlogged?) jumped in the Patrol and discovered my power steering was somewhat heavier, I thought it was a comparative issue, having just spent two weeks running around in a new 200 series LC. I checked everything and found the power steering belt was loose. Tightened it up and all good again. Seems the belt must be mute, it wasn't making any noise.

Camel
 

·
Registered
Nissan
Joined
·
6,063 Posts
Discussion Starter #4
Turns out the pivot/locating belt on the power steering was loose and that's why the belt was loose.

Anyway all good now.

Cheers

Justin
 
1 - 4 of 4 Posts
Top