Patrol 4x4 - Nissan Patrol Forum banner

1 - 6 of 6 Posts

·
Registered
nissan
Joined
·
35 Posts
Discussion Starter #1
the remote central locking doesn't work on my 2008 3ltr GU VI. i have checked the battery and checked the fuses in the remote they are all ok. the car starts fine with key and all doors open when using the key in the lock. cant test the second key as the car only came with 1 when i bought it. any ideas would be great.

Cheers
Dean0
 

·
Registered
nissan
Joined
·
35 Posts
Discussion Starter #3
i was under the assumption this didnt work on newer models eg GU VI. please correct me if I'm wrong tho.
 

·
Premium Member
nissan
Joined
·
2,244 Posts
I personally have not tried it on a later model so I can't answer that question (maybe someone else can?).

You have nothing to lose by trying (the remote doesn't work now).

The vehicle will either go into learn mode or it won't.
 

·
Registered
Nissan Patrol
Joined
·
3 Posts
DeanO,
Just had the same thing with my 2004 wagon, drivers side, basically it's the the latch mechanism and the electric part of the central locking,once the latch fails it causes the electric part to fail also, both parts avail thru nissan, expensive yes, about 275 for the latch which will give you key operated drivers side lock , unlock, didn't bother asking about the remote part as it looked pricey, neither looked repairable, sealed units, the friendly man at the parts counter said its a common problem.
 

·
Registered
nissan
Joined
·
243 Posts
I didnt bother when my remote didnt work,
I just reverted back to old technology:......the key:bananada:
 
1 - 6 of 6 Posts
Top