Patrol 4x4 - Nissan Patrol Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
280 Posts
Discussion Starter · #1 ·
I have a 2012 4.8 LWB Auto, and want to trip the rear worklight with the reverse signal via a relay.

I have trawled the workshop manual, and also confirmed with other posts here that it should be a yellow colour wire, around the drivers side kickplate. I have a left hand drive model.

There are more than 1 yellow wires, around that area on the connector as per the diagram....any smart tricks to isolate the right yellow wire?
 

·
Premium Member
Y62
Joined
·
2,635 Posts
There's a connector in the kick panel just carefully back probe it with your voltmeter lead. The yellow wire will only be in the harness that runs to the rear of the vehicle.

If you have the wiring diagram, at the bottom it will show the connector and pin location of the yellow wire
 

·
Registered
nissan
Joined
·
2,864 Posts
The plug on the back of the tail lamp, unplug it from the main harness, put key to "On" position (without starting it) and put it in reverse.
Earth one side of multimeter, and use the other probe to poke inside the plug on the main vehicle harness.
Note which positions have 12v.
Take car out of reverse and check for 12v again, whichever one now doesnt have 12v, will be your reverse lamps.

Or if you haven't got a multimeter, Look at the back of your tail lamp, and trace the wire from the back of your reverse lamp through to your main plug.
 

·
Registered
nissan y61
Joined
·
4,799 Posts
Middle East spec. Green and yellow is earth for all the light bulbs in tail light cluster. Reverse is red and blue so tap and solder into the cluster light harness as this can be replaced if need be.

Picture attached.
 

Attachments

·
Registered
'14 Y61 ZD30 CRD M/T ST
Joined
·
3,783 Posts
I found mine easy enough, it’s the yellow wire in the left kick panel under the glovebox. On picture (Link) it’s the yellow wire with probe on it. I have a 2001 gu patrol zd30 manual wagon
You are replying to an 8 year old thread and the link you posted doesn’t work.
 

·
Administrator
Y2KGUII ZD Wgn
Joined
·
56,203 Posts
Interesting, when I clicked on the link a few hours ago it worked, it went to a sight that had a pic of the plug and a test probe, but it doesn't work now and has a warning. I'll remove the link from the post JIC it is an issue. Maybe @AzzasGU2 can explain the link.
 

·
Registered
GQ TD42Ti Dual Cab - GU TD42Ti Wagon
Joined
·
342 Posts
It's maybe a policy of Files.fm that limit the time a photo link is active. The link worked for me just then, some storage servers limit the amount a file can be accessed per day and have a time limit on how long a link is active.

In the case of this file the second is true for link time limit but the file has only been viewed 5 time as of typing this. So in the case of link been down may of been due to sever maintenance.
 

·
Administrator
Y2KGUII ZD Wgn
Joined
·
56,203 Posts
It's maybe a policy of Files.fm that limit the time a photo link is active. The link worked for me just then, some storage servers limit the amount a file can be accessed per day and have a time limit on how long a link is active.

In the case of this file the second is true for link time limit but the file has only been viewed 5 time as of typing this. So in the case of link been down may of been due to sever maintenance.
As I said in my reply, when I tried to reopen it after Andrie couldn't, it wouldn't open and I received a warning message, hence my action.
 
1 - 14 of 14 Posts
Top