Patrol 4x4 - Nissan Patrol Forum banner

1 - 17 of 17 Posts

·
Registered
nissan
Joined
·
322 Posts
Discussion Starter #1
hi guys went out bush over the weekend got some issues now the big one is it doesnt start now all it does is turns over doesnt even try to start, could it not be glowing, or not getting fuel, we can tow start it and drives fine doesnt skip a beat and starts again when been driving it but not cold start. any ideas?
 

·
Registered
nissan
Joined
·
1,167 Posts
Check the lead to your glowplug railing, they are a dodgy setup at the best of times.
Does she blow any smoke when she's winding over?
 

·
The Prodigal Child Has Returned
nissan
Joined
·
7,286 Posts
maybe the edic motor is not turning on all the way, making it hard to start. you know when you start your normally half to full throttle so if the fuel is not all there you won't get enough to start. try disconnecting the edic motor.
 

·
Registered
nissan
Joined
·
322 Posts
Discussion Starter #7
nah that didnt work COILS and had another look at how much smoke comes out basically none
 

·
Registered
nissan
Joined
·
1,167 Posts
Havnt heard back from you about the wiring to your glowies.. so im guessing its all hooked up and working? Have you put a multimeter on her?
 

·
Registered
nissan
Joined
·
322 Posts
Discussion Starter #9
sorry mate i forgot i cleaned the glow plug and didnt help, one of my mates reckons its a fuel issue
 

·
Registered
nissan
Joined
·
1,167 Posts
Yeah have you got fuel to the injectors? crack one and see that it is getting fuel when you wind her over
 

·
White & Whistlin sd33T
nissan
Joined
·
388 Posts
You say you can tow start it and it starts and runs fine. It also starts fine when warm so to me it does not seem to be a fuel problem.
When you tow start it how long does it take to fire?

When you start cranking it when cold does the edic motor turn a quarter turn to the start position?

It should turn a quarter turn to the top (start position) while cranking. As she fires or when you release the key the edic motor should then continue anticlockwise another 90 deg to bottom position or "Run".
When you stop the engine the edic completes another quarter turn to the "off" position.

Check to see if it is cycling properly.

Apart from this, as others have already said check the voltage to the glow plugs. Just put a multi meter or test lamp from any of the glow plug terminals to earth and turn the ignition on to activate the glow cycle. You should see 12 - 13 volts. If not then your glow plug circuit is not working.

Cheers Ric
 

·
Registered
nissan
Joined
·
322 Posts
Discussion Starter #13
RIC looks like it turning on and off fine, my mate and i got it started with some "start ya bastard" down the snorkel, and NIGHTJAR cheers i saw that post thats the next thing im gonna try as soon as it stops raining here. cheers guys for your help soo far
 

·
Registered
nissan
Joined
·
1,167 Posts
Just be careful with that spray.. Indirect injection diesels don't like it very much.
Also if you do use it, make sure the engine is winding over before it is sprayed.

Once it has started, does it run well?

Have you checked your engine control fuse? (20amp from memory, a fair way up the back of the fuse box)
 

·
Registered
nissan
Joined
·
322 Posts
Discussion Starter #15
yeah runs well when we get it started and warmed up,took it for a run down the highway no problems. all the fuses are still good
 

·
Registered
nissan
Joined
·
1,167 Posts
As i have mentioned previously, if you crack injectors when winding that will tell you whether its a fuel problem or not. A 17mm spanner is all it takes dude
 

·
Registered
nissan
Joined
·
322 Posts
Discussion Starter #17
yeah got fuel going to the injectors, spent all day checking things got it goin with a set of glow plugs
 
1 - 17 of 17 Posts
Top