Patrol 4x4 - Nissan Patrol Forum banner

1 - 20 of 22 Posts

·
Part of the furniture around here
nissan
Joined
·
19,131 Posts
Discussion Starter #1
I tried to post in a thread where my posts and I think a few others were deleted and now I can't post anything more in that thread, as I get the following:

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
What a clever way to stop people posting where the mods don't want someone to post. Ah, the magic of the Internet age.

Cheers

Ray
 

·
Rogue
nissan gu patrol
Joined
·
20,212 Posts
I have had that error too but as soon as I reword something it works, not sure what that has to do with it.
 

·
Registered
nissan patrol
Joined
·
1,364 Posts
whats next?!? I think i found a spy cam in my shower, link i dont blame u, id perve on me too!
 

·
Part of the furniture around here
nissan
Joined
·
19,131 Posts
Discussion Starter #5

·
Part of the furniture around here
nissan
Joined
·
19,131 Posts
Discussion Starter #6
So no comment from the mods means affirmative.:D

Cheers

Ray
 

·
Part of the furniture
nissan
Joined
·
4,563 Posts
why does eveyone seem to have troubles...

besides the server crash, ive never had any troubles with the forum?
no error messages, no 'server is busy' messages?


*touches wood*
 

·
BORDERTREK 4X4 & FABRICATION
Joined
·
8,549 Posts
I cant post in the Wanted section (no 'New Thread' option for me there) and my 'Supporting Vendor' banner under my user name went missing a while ago :confused:
I pm'd Link but no reply yet.
 

·
Part of the furniture
nissan
Joined
·
4,563 Posts
sudso,
its that bloody badge!


i beleive only members and "premium" members are allowed to post in the classifieds.
bit silly if you ask me.
 

·
The nutty professor
Joined
·
8,299 Posts
stupid internal server error, starting to get it a bit lately, still havnt figured out what words or combination of words make it go fubar on me
 

·
BORDERTREK 4X4 & FABRICATION
Joined
·
8,549 Posts
sudso,
its that bloody badge!


i beleive only members and "premium" members are allowed to post in the classifieds.
bit silly if you ask me.
Yes, all members can post etc in classifieds, supporting vendors cant trade their business in general classifieds but premium vendors can.

What bloody badge? It's dissappeared!
So have the extra forum sections have (members lounge and vendors lounge)

I paid up as a supporting vendor and most of what I paid for has dissappeared! Except for my supporting vendors thread.
Starting to get a bit pissed off!!! pm'd link and got no reply too.
 

·
Part of the furniture
nissan
Joined
·
4,563 Posts
Yes, all members can post etc in classifieds, supporting vendors cant trade their business in general classifieds but premium vendors can.

What bloody badge? It's dissappeared!
So have the extra forum sections have (members lounge and vendors lounge)

I paid up as a supporting vendor and most of what I paid for has dissappeared! Except for my supporting vendors thread.
Starting to get a bit pissed off!!! pm'd link and got no reply too.

dont blame ya, wouldnt be too impressed myself.
whats happening in the vendors lounge these days?

i miss my access :(
 

·
bit cold out it seems
nissan
Joined
·
9,258 Posts
I have had that error too but as soon as I reword something it works, not sure what that has to do with it.
There seems to be a bug in the software. Happens to alot of people.
No conspiracy, just subtle Old Git management. :D

Cheers

Ray
Ray you sound like a labor die hard whinging that the Liberals are in power.
So no comment from the mods means affirmative.:D

Cheers

Ray
Nah I just don't bother looking in here most of the time. Also i can't change squat of what goes on in here. I can ban people though.:cool:
Yes, all members can post etc in classifieds, supporting vendors cant trade their business in general classifieds but premium vendors can.

What bloody badge? It's dissappeared!
So have the extra forum sections have (members lounge and vendors lounge)

I paid up as a supporting vendor and most of what I paid for has dissappeared! Except for my supporting vendors thread.
Starting to get a bit pissed off!!! pm'd link and got no reply too.
I can see your badges? Odd. Keep PMing Link lol
 

·
Part of the furniture around here
nissan
Joined
·
19,131 Posts
Discussion Starter #15
Ray you sound like a labor die hard whinging that the Liberals are in power.
:shock::shock::shock::shock::shock:

Cheers

Ray
 

·
Registered
Nissan
Joined
·
2,879 Posts
I miss seeing the classifieds being listed with all of the other "New Posts", which is a pity as now the only reason I visit the clasifieds is if I already know that I need something.

I can't be the only person like this so I can only assume that a lot of ads aren't getting seen by all that many people anymore.
 

·
Registered
nissan patrol
Joined
·
1,364 Posts
could be wrong, but id think that the majority of paid members would be vendors, and the most of unpaid members would be potential customers, dont make me join the dots
 

·
Autos are Superior
Joined
·
11,701 Posts
again gettin lots of

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
 
1 - 20 of 22 Posts
Top