Patrol 4x4 - Nissan Patrol Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
53 Posts
Discussion Starter #1
Hey guys,

Just started a long trip and stopped in a small town today to fuel up. When i tried to start my TD42 GQ Wagon I got a single click when attempting to start but no start. All the dash lights came on as nornal and battery voltage is at 12v (dual battery setup) but i just get the single relay click.

Any idea on how I should diagnose the problem? After the car was sitting at the gas station for about 2 hours it started after a few attempts at turning the key.. This has happened before in the past few weeks, never on a cold start but after the car has started and has been driven for a bit.

I'm reading online that it could be the starter solenoid relay? Any help would he greatly appreciated as I'm on the road currently!

Thanks,

Curtiss
 

·
Registered
'14 Y61 ZD30 CRD M/T ST
Joined
·
1,709 Posts
I'll be watching this with interest as mine did this the other week
Read this.
 

·
Registered
nissan
Joined
·
368 Posts
When it occurs again tap the starter motor solenoid and see if that gets it to kick over. I am going to bank on the fact the starter needs an overhaul
 

·
Registered
Joined
·
53 Posts
Discussion Starter #5
When it occurs again tap the starter motor solenoid and see if that gets it to kick over. I am going to bank on the fact the starter needs an overhaul
I think so as well. I cant reach the solenoid to tap it but tomorrow im hoping to get thr truck one way or another to a starter rebuild shop in town that has great reviews. We'll see what they can come up with.
 

·
Registered
1989 GQ TD42 wagon
Joined
·
1,864 Posts
Is it possible for you to remove the starter motor yourself and just take it to the rebuilder?

Avoids the work involved in trying to get the vehicle going.
 

·
Registered
Joined
·
53 Posts
Discussion Starter #8
Is it possible for you to remove the starter motor yourself and just take it to the rebuilder?

Avoids the work involved in trying to get the vehicle going.
Unfortunately not, im in a unfamiliar town outside of my home country. I would do that if I was back home in Canada.
 

·
Registered
Joined
·
53 Posts
Discussion Starter #9
mine was doing this for a while turned out to be a bad 30amp fuse IGN SW under the bonnet.
I was thinking the same thing. I tired replacing the glass fuse but no change came from that. I was told the fuse which triggers the click sound in my truck is an non-factory one and appears to be more of a jumper fuse than a traditional OEM fuse
 

·
I Have Imaginary Friends
Patrol Hybrid.
Joined
·
12,138 Posts
Starter motor solenoids have two big terminals on them, try shorting them out with a large screwdriver, has worked for me in the past.
 

·
Registered
Joined
·
53 Posts
Discussion Starter #11
Starter motor solenoids have two big terminals on them, try shorting them out with a large screwdriver, has worked for me in the past.
I will try that but I just cant seembto reach it, its so deep in the engine bay. Should I do it from underneath the truck?
 

·
I Have Imaginary Friends
Patrol Hybrid.
Joined
·
12,138 Posts
Only if it’s safe
 

·
Registered
Joined
·
53 Posts
Discussion Starter #14
Got it sorted, took out the starter and had it repaired in an hour and now it starts up great every time, so my mechanic says. I was not there in person but ill ask what was wrong with it tomorrow. Thanks for everyones help with diagnosing this issue. This forum has helped me out greatly ✌🏽✌🏽✌🏽
 

·
Registered
Joined
·
53 Posts
Discussion Starter #15
I'll be watching this with interest as mine did this the other week
Hi, I just spoke with the starter rebuilder and he said there was a bad connection from the solenoid to the starter due to over cranking. He took it apart, cleaned everything up and got it installed back in. It now starts great 👍🏽. Hope this helps.
 

·
Registered
Joined
·
3,471 Posts
Hi, I just spoke with the starter rebuilder and he said there was a bad connection from the solenoid to the starter due to over cranking. He took it apart, cleaned everything up and got it installed back in. It now starts great 👍🏽. Hope this helps.
A nice easy fix in the end. Excellent result - good on you!
 
1 - 16 of 16 Posts
Top