Patrol 4x4 - Nissan Patrol Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello Every one ,
I have Been facing the issue withmy y 62 405 HP a sound coming from beneath the car sounds from front and its only under load eg up hill or bridge at 70 to 80 KMH and as soon as car shifts down it goes or if speed of 80 is been crossed its gone and in other case its at lower speed also in situations like tranny has shifted earlier and and when you apply little throttle it dose it sonds like some thing rotating and ther is power loss as well at the same time as soon as the sound goes its all normal..
Gave it to dealer they could not find the couse thay have checked diffs tranny and bearings and pully connected to belt but could not find where is it coming from
Car is at 235000 KMS

Any advice is appritiated
 

·
Registered
nissan
Joined
·
381 Posts
Hi Kapil, thanks for the info. I wonder if it's the timing chain. I might be way off the mark but the pre- February 2013 models have had issues with timing chain failure and the symptoms can be similar to what you are describing. Intermittent noise that sounds a bit like a dry bearing resonating from the front of the engine and along the right hand side. Lack of power, going into limp mode are other symptoms. There's a dedicated thread on this forum for more info, (2012 - early 2103 timing chain failures).
Any noise at idle or only on the move?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Hi Kapil, thanks for the info. I wonder if it's the timing chain. I might be way off the mark but the pre- February 2013 models have had issues with timing chain failure and the symptoms can be similar to what you are describing. Intermittent noise that sounds a bit like a dry bearing resonating from the front of the engine and along the right hand side. Lack of power, going into limp mode are other symptoms. There's a dedicated thread on this forum for more info, (2012 - early 2103 timing chain failures).
Any noise at idle or only on the move?
Well no Noise Heard on Ideling and i have gotnit checked at dealer they are not able to Rectify what noise is it but they told me its not timing chain and yes in my last service thay had found water oil mixture in front diffrential so iam suspecting that as well
 
1 - 5 of 5 Posts
Top