Patrol 4x4 - Nissan Patrol Forum banner

1 - 6 of 6 Posts

·
Registered
2001 TB48 GU Patrol
Joined
·
248 Posts
Discussion Starter · #1 ·
A month or so ago I replaced front drivers side bearings. Since doing that I have had a small squeak only happens some times and only whilst going slow. It sounds very much like a rubber squeak, the wheel spins smooth and doesn't make any bad bearing noises. So does it sound like I might have damaged one of the seals? Has any one had a problem Like this?
 

·
Registered
Joined
·
108 Posts
Yeah had same problem,turned out to be a dry hub seal.
Got a sall plastic tube about 5mm and sucked some oil into it.
Carefully slid tube behind the rotor from the top,and let oil
dribble over seal.
Squeak went away.

Hope it helps .

Ian.
 

·
Registered
nissan
Joined
·
546 Posts
If its not the seal then you havent tightened the bearings up properly, and it maybe the pads squealin slightly, does it go away under brakes or different steering?
Jack a side up and have a feel of thye movement.
Zappa
 

·
Registered
nissan gq patrol
Joined
·
34 Posts
Hi jplynch90 had same problem, after a week or 2 you could hear my car miles away. It was the inner seals skirts rubbing on the backing plates. Put smear of grease on backing plates and problem fixed.
Hope this is of help to you,
Regards
Ray
 

·
Registered
2001 TB48 GU Patrol
Joined
·
248 Posts
Discussion Starter · #6 ·
No didn't grease the seal, doesn't change with brakes or steering, will have to pull it apart to grease it up, thanks for the help
 
1 - 6 of 6 Posts
Top